
Agilent 83453A
High Resolution Spectrometer
User’s Guide



ii

© Copyright 
Agilent Technologies 2000
All Rights Reserved. Repro-
duction, adaptation, or trans-
lation without prior written 
permission is prohibited, 
except as allowed under copy-
right laws.

Agilent Part No. 83453-90001
Printed in USA
January 2002

Agilent Technologies 
Lightwave Division
3910 Brickway Boulevard,
Santa Rosa, CA 95403, USA

Notice.
The information contained in 
this document is subject to 
change without notice. Com-
panies, names, and data used 
in examples herein are ficti-
tious unless otherwise noted. 
Agilent Technologies makes 
no warranty of any kind with 
regard to this material, includ-
ing but not limited to, the 
implied warranties of mer-
chantability and fitness for a 
particular purpose. Agilent 
Technologies shall not be lia-
ble for errors contained herein 
or for incidental or conse-
quential damages in connec-
tion with the furnishing, 
performance, or use of this 
material.

Restricted Rights Legend.
Use, duplication, or disclo-
sure by the U.S. Government 
is subject to restrictions as set 
forth in subparagraph (c) (1) 
(ii) of the Rights in Technical 
Data and Computer Software 
clause at DFARS 252.227-7013 
for DOD agencies, and sub-
paragraphs (c) (1) and (c) (2) 
of the Commercial Computer 
Software Restricted Rights 
clause at FAR 52.227-19 for 
other agencies.

Exclusive Remedies.
The remedies provided herein 
are buyer's sole and exclusive 
remedies. Agilent Technolo-
gies shall not be liable for any 
direct, indirect, special, inci-
dental, or consequential dam-
ages, whether based on 
contract, tort, or any other 
legal theory.

Safety Symbols.
CAUTION

The caution sign denotes a 
hazard. It calls attention to a 
procedure which, if not cor-
rectly performed or adhered 
to, could result in damage to 
or destruction of the product. 
Do not proceed beyond a cau-
tion sign until the indicated 
conditions are fully under-
stood and met.

WARNING

The warning sign denotes a 
hazard. It calls attention to a 
procedure which, if not cor-
rectly performed or adhered 
to, could result in injury or 
loss of life. Do not proceed 
beyond a warning sign until 
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Typographical Conven-

tions.

The following conventions are 
used in this book:

Key type for keys or text 
located on the keyboard or 
instrument.

Softkey type for key names that 
are displayed on the instru-
ment’s screen.

Display type for words or 
characters displayed on the 
computer’s screen or instru-
ment’s display.

User type for words or charac-
ters that you type or enter.

Emphasis type for words or 
characters that emphasize 
some point or that are used as 
place holders for text that you 
type.
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General Safety Considerations
General Safety Considerations

This product has been designed and tested in accordance with the standards 
listed on the Manufacturer’s Declaration of Conformity, and has been supplied 
in a safe condition. The documentation contains information and warnings 
that must be followed by the user to ensure safe operation and to maintain the 
product in a safe condition.

Install the instrument according to the enclosure protection provided. 
This instrument does not protect against the ingress of water.
This instrument protects against finger access to hazardous parts within the 
enclosure.

W A R N I N G If this product is not used as specified, the protection provided by the 

equipment could be impaired. This product must be used in a normal 

condition (in which all means for protection are intact) only.

W A R N I N G No operator serviceable parts inside. Refer servicing to qualified 

service personnel. To prevent electrical shock do not remove covers.

W A R N I N G This is a Safety Class 1 Product (provided with a protective earthing 

ground incorporated in the power cord). The mains plug shall only be 

inserted in a socket outlet provided with a protective earth contact. 

Any interruption of the protective conductor inside or outside of the 

instrument is likely to make the instrument dangerous. Intentional 

interruption is prohibited.

W A R N I N G To prevent electrical shock, disconnect the instrument from mains 

before cleaning. Use a dry cloth or one slightly dampened with water 

to clean the external case parts. Do not attempt to clean internally.

W A R N I N G For continued protection against fire hazard, replace line fuse only 

with same type and ratings (type nA/nV). The use of other fuses or 

materials is prohibited.

C A U T I O N Fiber-optic connectors are easily damaged when connected to dirty or 
damaged cables and accessories. The Agilent 83453A’s front-panel input 
connector is no exception. When you use improper cleaning and handling 
techniques, you risk expensive instrument repairs, damaged cables, and 
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General Safety Considerations
compromised measurements. Before you connect any fiber-optic cable to the 
Agilent 83453A, refer to “Cleaning Connections for Accurate Measurements” 
on page 6-16.

C A U T I O N This product is designed for use in Installation Category II and Pollution 
Degree 2 per IEC 61010-1C and 664 respectively.

C A U T I O N Always use the three-prong ac power cord supplied with this instrument. 
Failure to ensure adequate earth grounding by not using this cord may cause 
instrument damage.

C A U T I O N This instrument has autoranging line voltage input. Be sure the supply voltage 
is within the specified range.

C A U T I O N Use of controls or adjustment or performance of procedures other than those 
specified herein may result in hazardous radiation exposure.
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Installation
Installation
Installation

The instructions in this chapter show you how to install the 86453A HRS sys-
tem. For overseas sales, the product is shipped without an ac power connec-
tor. You should have a local electrician provide and install an ac connector that 
meets the standards for the region. Also, be sure to set all instruments to use 
the local line voltage.

Tools needed:

• Utility knife

• 1/8” Allen wrench

• 7/32” Allen wrench

• T-25 Torx driver

• 9/16” wrench
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Installation
Step 1. Prepare the Site
Step 1. Prepare the Site

Your site should accommodate the dimensions, weights, and power consump-
tion limits shown in the following figure.

W A R N I N G This system weighs approximately 600 lbs (270 kg). To avoid injuries, 

use proper moving equipment and use extreme care when installing.

Figure 1-1. Rack dimensions
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Installation
Step 1. Prepare the Site
W A R N I N G Install the system so that the power cords are readily identifiable and 

are easily reached by the operator. The power cords are the 

disconnecting device. They disconnect the mains circuits from the 

mains supply before other parts of the system. Alternately, an 

externally installed switch or circuit breaker (which is readily 

identifiable and is easily reached by the operator) may be used as a 

disconnecting device.

C A U T I O N Always use the three-prong ac power cord supplied with this instrument. 
Failure to ensure adequate earth grounding by not using this cord may cause 
instrument damage.

C A U T I O N This instrument has autoranging line voltage input. Be sure the supply voltage 
is within the specified range.

C A U T I O N Install the system according to the enclosure protection provided. This system 
does not protect against the ingress of water. The system protects against 
finger access to hazardous parts within the enclosure.

C A U T I O N The stem rack LINE switch disconnects the mains circuits from the mains 
supply.
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Step 1. Prepare the Site
Table 1-1. General Site Requirements

Operating temperature 23°C ±3° C

Power Requirements 20 amp block with 2 power outlets

LAN ports Standard system: 1
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Step 2. Install the Monitor Mount Assembly
Step 2. Install the Monitor Mount Assembly

Refer to Figure 1-2 on page 1-8 for the following procedure.

N O T E A monitor mount extrusion has been installed on both the left and right sides 
of the system rack. This allows you to attach the monitor to either side of the 
system rack.

1 Remove the black end cap from the top of the extrusion.

2 Slide the star knob onto the lower part of the extrusion and tighten.

3 Loosen the two black levers on the friction plate and slide it onto the extrusion.

4 Move the friction plate to the desired height and tighten the two black levers.

5 Loosen the star knob and raise it until it stops below the friction plate, then 
tighten the knob securely to prevent the friction plate, arm, and monitor mount 
assembly from falling.

W A R N I N G If the star knob is not installed properly, the friction plate, arm, and 

monitor mount assembly may fall, causing injury to the user or damage 

to the monitor and mounting components.

6 Attach the keyboard tray to the monitor mount assembly using the six provided 
mounting screws. Tighten with a 1/8” Allen wrench.

C A U T I O N Tighten all hardware on the arm and monitor mount assembly as necessary to 
prevent the monitor and keyboard from tipping unexpectedly.

C A U T I O N Be careful when swinging the arm around in front of the system to avoid 
striking the system components.

7 Replace the black end cap on the extrusion.
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Step 3: Install the Monitor, Keyboard and Mouse
Step 3: Install the Monitor, Keyboard and Mouse

1 Attach the LCD monitor to the monitor mount assembly with the provided 
mounting screw. Tighten with a 7/32” Allen wrench. Make sure the monitor is 
properly oriented with the alignment pin, then tighten with a 7/32” Allen 
wrench. Refer to Figure 1-2 on page 1-8.

2 Connect the monitor cables from the power module to the monitor. The power 
module is attached to the tray located just below the work surface area. Refer 
to Figure 1-3 on page 1-11.

Tip: It is easier to connect the cables by first removing the monitor mount 
bracket from the monitor.

3 Place the keyboard on keyboard tray. Route the cable from the keyboard 
through the hole on the tray.

4 Connect the keyboard cable to the keyboard extension cable. The cable is 
attached to the tray located just below the work surface area.

5 Secure the monitor and keyboard cables to the bottom of the arm using tie 
wraps. Be sure to allow for free movement in all directions.

6 Route the mouse cable below the space for the work surface and connect it to 
the rear panel of the system controller.

7 Use the cable clamps on the bottom of the work surface to secure the mouse 
cable.
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Installation
Step 3: Install the Monitor, Keyboard and Mouse
Figure 1-2. Monitor Mount Assembly
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Installation
Step 4. Install the Work Surface
Step 4. Install the Work Surface

N O T E Make sure that the monitor cables are connected to the power module before 
installing the work surface. 

1 Slide the rails into the rack and lock the pins at the front. Attach the rails to the 
rear of the rack using a T-25 Torx driver and the hardware already installed on 
the back of the rack.

2 Slide the work surface over the rails and secure it using the hardware provided.

C A U T I O N When sliding in the work surface, be careful to not damage the cables that are 
going to the monitor, keyboard, and mouse.
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Installation
Step 5. Confirm Front and Rear Panel Connections
Step 5. Confirm Front and Rear Panel 
Connections

N O T E Breaking an optical connection inside of the system may require recalibrating 
the system by an Agilent Service Engineer.

You must clean the connectors every time an optical cable is connected. Refer 
to “Cleaning Connections for Accurate Measurements” on page 6-16.

1 Confirm the cabling of the Agilent 83453C HRS system.Refer to Figure 1-3 on 
page 1-11 and the table below.

Table 1-2. BNC cables from the System Controller to the Coherent Receiver

System Controller Rear Panel Coherent Receiver Rear Panel 

PC MA+ MA+

PC MA– MA–

PC MB+ MB+

PC MB– PB–

PC SA+ SA+

PC SA– SA–

PC SB+ SB+

PC SB– SB–
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Installation
Step 5. Confirm Front and Rear Panel Connections
Figure 1-3. Agilent 83453A Cabling Configuration
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Installation
Step 6. Turn the System On
Step 6. Turn the System On

C A U T I O N Agilent Technologies does not recommend installing any additional software on 
the system controller. Some third party software, including printer drivers, may 
impair operation.

C A U T I O N This product is designed to work with MS Windows 2000®. Changing to another 
MS Windows operating system or a localized version of MS Windows 2000® 
voids the HRS system warranty. 

1 Plug in the Power Distribution Units (PDU).

2 Turn on the rack main power switch, and then turn on the power switches for 
each of the individual system components. It is recommended that you use the 
main power switch for emergency power shut off only. Always turn the power 
to the system components on or off individually.

3 Allow the system to warm up for two hours.

4 Perform a system verification. Refer to “Basic Performance Verification” on 
page 1-14.

N O T E Networking may vary from company to company. Please contact your local IT 
department or network administrator for assistance with connecting the 
83453A to your Local Area Network. For additional assistance, consult the MS 
Windows 2000® online help under Networking.
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Laser Safety Considerations

N O T E Refer to the Tunable Laser Modules User’s Guide for complete laser safety 
information.

Laser Safety Laser radiation in the ultraviolet and far infrared parts of the spectrum can 
cause damage primarily to the cornea and lens of the eye. Laser radiation in 
the visible and near infrared regions of the spectrum can cause damage to the 
retina of the eye.

W A R N I N G Do NOT, under any circumstances, look into the optical output or any 

fiber/device attached to the TLS output while the laser is in 

operation.

This system should be serviced only by authorized personnel.

Do not enable the laser unless fiber or an equivalent device is attached to the 
optical output connector.

C A U T I O N Use of controls or adjustments or performance of procedures other than those 
specified herein can result in hazardous radiation exposure.

Electrical Safety The electrical safety considerations are documented in the section “General 
Safety Considerations” on page -iii. Familiarize yourself with the safety mark-
ings and instructions before operating this system.
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Basic Performance Verification

Required Equipment:

• 8164A Lightwave Mainframe

• 81634A Power Sensor Module

• 81640A Tunable Source

• Agilent Multi-wavelength Meter

Required Accessories

• New 9um APC Patchcord

• Pure Isopropyl Alcohol

• Lint Free Cotton Swabs
• Condensed Air

1 Turn on the HRS. On shipment, the HRS PC controller has the administrator 
account configured with no password. Login the first time using the 
“administrator” account. When you are logged in as an administrator you are 
able to set up individual user accounts. 

2 Align the touch screen display, if needed.

a Using the mouse, click Start > Settings > Control Panel > ELO Touchscreen. 

b From the ELO Touchscreen Properties, click the General tab and then Align.

c Following the on screen prompts to align the cursor with your finger touch.

3 Using a new 9 µm angled patchcord, connect a clean, unmodulated, TLS signal 
at –15 dBm, 1550 nm to the HRS Optical Input connector. 
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Installation
Basic Performance Verification
I M P O R TA N T Before connecting any patchcords, you must clean the optical connections on 
the instrument and on the cable. Use cotton swabs and alcohol to clean the 
connectors, and then blow the connector surface dry with compressed air. For 
more information, refer to “Cleaning Connections for Accurate 
Measurements” on page 6-16.

4 Ensure that Noise Suppression is enabled in the Auto Measure Setup Panel. 
From the main menu, click Setup > Auto Measure Setup > select the Noise 
Suppression > Close
. 

Figure 1-4. Auto Measure Settings Dialog

5 On the toolbar, click Auto Measure. The HRS will locate and zoom in on the 
input signal.
1-15



Installation
Basic Performance Verification
Figure 1-5. Results of the Auto Measure

6 From the Setup panel, click Frequency > Span, and adjust the span to 10 GHz. 

This will set the system TLS sweep rate (displayed in the status area in the 
lower right hand corner of the display) to 1 nm/s, which will provide maximum 
measurement accuracy. 
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Basic Performance Verification
Figure 1-6. Location of Marker Results and TLS Sweep Rate

7 From the Setup panel, click Amplitude > Peak detection.

8 From the Setup panel, click Frequency > X-axis Mode and select Wavelength 
to display wavelength units along the horizontal axis.

9 From the Setup panel, click Markers > Markers On > Marker Type Normal > 
Peak Search to place a marker at the highest peak.
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10 The marker wavelength and amplitude values will be displayed in the Marker 
area located at the bottom of the display. Record the signal’s wavelength and 
power in Table 1-3.

11 From the toolbar, click Single Sweep. Observe the signal’s sweep-to-sweep 
variation. Record the peak amplitude, and the wavelength of the peak signal 
over the next fourteen sweeps.

12 From Table 1-3, find the maximum and minimum wavelength and amplitudes, 
and calculate the peak-to-peak deviation  ____________  . 

Table 1-3. Sweep-to-Sweep Wavelength and Amplitude Variation 

 Sweeps Wavelength Peak Amplitude

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15
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Basic Performance Verification
With a stable input signal, the peak to peak variation in power should be less 
than 1.5 dB (the Amplitude Repeatability Specification), and the variation in 
wavelength should be less than 1 pm (the Wavelength Repeatability Specifica-
tion). For complete system specifications, refer to “Specifications and Regula-
tory Information” on page 7-1.

13 Calculate the average peak power for the 15 sweeps you have just taken. Turn 
off the laser, and move the input signal to a power meter. Turn the laser back 
on, and set the power sensor wavelength to the wavelength of your input signal. 

14 Record the signal power as read by the power sensor module  ____________  . 

The difference in the average power measurement made by the HRS and that 
made by the power sensor module should be less than 6 dB. This takes into 
account amplitude accuracy, polarization dependent loss, and scale fidelity. By 
averaging, we have removed repeatability variation. 

15 Determine the difference between laser wavelength as measured by the HRS, 
and the known laser wavelength. The difference between measured and actual 
wavelength should be less than 15 pm. To determine actual wavelength, use a 
multi-wavelength meter.

16 From the Setup panel, click Measurement > Reference Trace > Save. 

17 Apply 100 kHz modulation to the input source. For the 81640A tunable source, 
change the modulation source to internal, with a 100 kHz frequency. Observe 
the signal on the HRS system.   There may be a wavelength difference in the 
two signals due to the laser frequency changing (chirping) under modulation.   
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Figure 1-7. Chirping May Occur when Modulation is Applied

18 The noise floor of the measured signal may increase as the input signal is 
modulated, refer to “Chirping May Occur when Modulation is Applied” on page 
1-20. Noise Suppression should be rerun with changes to the input signal. From 
the HRS menu bar, click System > Operations > Noise Suppression. This 
optimizes the noise floor for the modulated signal. The noise floor of the 
measured signal should return to near the same value as it was for the 
unmodulated signal.

19 Finally, turn the laser modulation off and take another sweep. Check the noise 
level 10 GHz (or 80 pm at 1550 nm) from the peak signal. You may need to 
increase the sweep span. The specified dynamic range is –50 dBm. Ensure that 
the noise floor at 80 pm offset is at least –50 dBm. 
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Getting Started
Introduction
Introduction

The Agilent 83453A high resolution spectrometer (HRS) provides hundreds of 
times better resolution than conventional grating-based optical spectrum ana-
lyzers (OSA). The HRS system allows extremely fine sub-picometer spectral 
resolution measurements on tunable lasers, transmitters, and systems. Modu-
lation analysis on the optical signal is now possible.

The HRS operates over a 1520 nm to 1620 nm wavelength range with multiple 
resolution and span settings that allow you to view a variety of spectra. Three 
resolution settings of high, normal, and wide enable you to trade measurement 
speed and accuracy with the ability to view fine details. Variable span settings 
allow you to zoom in on any part of the signal.

With high resolution and dynamic range, the 83453A characterizes tunable 
lasers and transmitter spectral features such as:

• Modulation and spectral content

• Sub-carrier modulation and separation

• Ultra-dense WDM channel separation, spacing and interaction

• Crosstalk

• Linewidth of modulated and unmodulated sources

• Relaxation oscillation

• Laser spectral symmetry

• Chirp

• Close-in spurious sidebands
2-2



Getting Started
Introduction
The 83453A is a fully calibrated and integrated system based on optical het-
erodyne techniques. All the components necessary in an optical heterodyne 
spectrum analyzer are integrated into a 1.3-meter rack. The HRS system 
includes the following components:

• Agilent E9393A coherent receiver 

• Agilent 86140A tunable laser (used as a local oscillator)

• Agilent 8156A variable attenuator

• System controller and software

• Keyboard, mouse, touch screen monitor, and printer

The HRS has a MS Windows® based graphical user interface that is easy to use. 
All of the measurement controls are available on the touch screen display and 
are easily accessible. Features such as, wavelength, amplitude, and zooms; 
point, bandwidth, delta markers, and ITU grid; frequency or wavelength trace 
display; spectral integration and linewidth; trace averaging and data exporting 
are built into the HRS.
2-3



Getting Started
Software Overview
Software Overview
The HRS user interface is shown below. Note the naming conventions used on 
the different areas. These names will be used throughout the user’s guide to 
direct you to the location of a particular feature.
2-4
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Quick Tour
Quick Tour

This tutorial introduces you to the HRS measurement capabilities and user 
interface features. You will perform an automatic measurement, explore zoom 
functions, detection methods, and marker search capabilities. After finishing 
this section, you may want to proceed to “Using the HRS” on page 3-1 and to 
“Function Reference” on page 4-1 for specific information on each function.

Performing an Auto Measure

For this tutorial, we used a distributed feedback laser (DFB) with 2.5 GHz 
PRBS modulation. 

You can follow along with the tutorial by using any laser in the C or L band. 
The laser does not need to be modulated; however, certain features of the 
user’s interface with be demonstrated better with modulation applied. 

Refer to “Software Overview” on page 2-4 for assistance with locating the dif-
ferent areas of the user interface. For example, the left side of the display is 
referred to as the Setup Panel. During the tutorial, you will be asked to make 
specific selections from the Setup Panel.

1 Check output power of your signal source. 

Total average power into the HRS must not exceed +23 dBm, including power 
from pump lasers. The HRS is optimized for a –5 dBm peak input power to the 
detectors. An input attenuator is provided to accommodate larger signals. 
(You can adjust the attenuation level by clicking the Amplitude button on the 
Setup Panel.)

2 Check the connector type on the signal source.

The HRS comes equipped with an angled FC/PC optical input connector. Agi-
lent supplies other adapters for other connector styles, but an angled connec-
tor should be used. A straight connector can be connected to the HRS without 
risk of damage, but there will be an air gap that attenuates the signal and 
causes a large reflection back into the signal source, and impairs accuracy of 
any amplitude measurements.
2-5



Getting Started
Quick Tour
3 Clean and connect the signal source to the Optical Input of the HRS. Refer to 
“Cleaning Connections for Accurate Measurements” on page 6-16. 

Agilent recommends doing at least a dry wipe with a clean cotton swab each 
time an already-clean connector is connected and disconnected.

4 Click  on the user interface to return it to a known state. Most of the 

time this will not be necessary, particularly if the system has just been turned 

on.

5 Click  on the toolbar. The HRS will take several sweeps as it finds and 

zooms in on the signal. For more detailed information, refer to “Understanding 

Auto Measure” on page 2-20.

The figure below shows the result of the Auto Measure on a DFB laser exter-
nally modulated at 2.5 Gbit PRBS (2^15, no framing information.) The Auto 
Measure includes a noise suppression algorithm to optimize sensitivity and 
noise. This noise suppression can be run at any time. Refer to “Noise Suppres-
sion” on page 4-37.]

Figure 2-8. Auto Measure Results of a DFB Laser
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Quick Tour
The measurement above is the equivalent of building an optical filter 15 MHz 
wide that you could tune to each trace point, and measure the power in that 
15 MHz wide spectral slice. The optical filter would maintain a smooth Gauss-
ian shape 60 dB below the pass band.

Another way to think of the measurement is as the magnitude of the Fourier 
transform of the E-field of the optical waveform. You could imagine using a 
high speed optical sampling oscilloscope to capture the waveform as a func-
tion of time and taking the Fourier transform. An actual sampling oscilloscope 
would be disappointing because it has neither the amplitude accuracy nor the 
dynamic range of the HRS. Instead of acquiring data in the time domain, the 
HRS uses an optical heterodyne receiver to implement a discrete Fourier 
transform, allowing it to operate directly in the optical frequency domain.

Figure 2-9. Simplified Block Diagram of the HRS

The optical mixer uses a nonlinear effect to generate the difference frequency 
between the input signal and the tunable laser. An electrical filter selects a
15 MHz portion of this difference spectrum. The filtered power is detected as 
the tunable laser changes wavelength, effectively projecting the filter into the 
optical frequency domain as a tunable filter. Refer to “Theory of Operation” on 
page 3-2 for more detailed information.

Tunable
Laser

Electrical
Detection and
Display

Signal

Attenuator
Optical Mixer

Reference
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Quick Tour
Using the Zoom Functions

1 From the toolbar, select the Wavelength Zoom cursor  and then click 
and drag the cursor over an interesting part of the trace to zoom in. Note that 
this is a temporary zoom until the next sweep, when data is acquired over the 
new span. You can zoom back out with , ctrl-z, or 
fit to screen . 

Figure 2-10. Zoomed-in Portion of the Trace

2 From the toolbar, select the Pan Display icon  and move the trace 
around. 
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Getting Started
Quick Tour
The integrated power and mean wavelength calculations in the lower left cor-
ner recalculate based on just the displayed portion of the trace, allowing you 
to analyze specific trace features. The Linewidth and Spectral Width measure-
ments also operate only on the displayed portion of the trace. (Linewidth and 
Spectral Width selections are accessed by clicking the Measure button on the 
Setup Panel and then selecting from the Measurement list box.)

When done with the Zoom cursors, click the Object Select icon  to 

return the cursor to normal operation.
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Using the Amplitude Detection Methods

The HRS measures 

power as a 

function of 

wavelength

Turning on the marker displays the power (in dBm) and frequency or wave-
length of a trace point. This means that the HRS detected the power at a small 
slice of the spectrum about the indicated frequency. Note that the HRS is a 
sweeping instrument that never stops. The instrument acquires RMS (root 
mean square) power continuously, and that power record is later divided into 
sup-spans that correspond to each trace point.

Normally, the sub-span is equal to the trace point spacing, so that each trace 
point (and hence each marker value) corresponds to the amount of power 
measured between a trace point and its neighboring trace point. Specifically, 
the HRS synchronizes its detection so that each trace point corresponds to the 
power measured as the instrument sweeps from the midpoint preceding the 
current point to the midpoint following.

For example, suppose you have a 1001 point sweep (the default). If you sweep 
over 100 GHz, each trace point corresponds to:

or 100 MHz. If you place a marker at 193.4 THz, the marker will read the 
power detected as the sweep progressed 100 MHz centered on 193.4 THz. 
That is, the power detected from 50 MHz below 193.4 THz to 50 MHz above 
193.4 THz.

RMS Detection

The HRS has two detection modes: RMS and Peak (accessed from the Ampli-
tude button on the Setup panel). The default is RMS mode, in which the 
marker reads the RMS power detected as the sweep progresses through the 
sub-span corresponding to that trace point. The term RMS implies that a true 
RMS-power responding detector is used. (That is, integrated power over the 
sub-span.) It does not imply that the average power over the sub-span is 
reported. Thus, if you configure a sweep so that all the components of a signal 
are captured, yo can calculated the total power by adding the RMS trace 
points together. This result will coincide with a power meter. This calculation 
is reported as the Integrated Power in the Measurement Results area located 
at the bottom of the display.

span

tracePoints 1–
------------------------------------------
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Since the RMS mode integrates power over the sub-span for a given trace 
point, the amount of power reported will tend to decrease as the span is 
decreased. This does not indicate a change in the input signal, it indicates a 
change in how much spectrum is associated with each trace point.

Peak Detection

The second detection mode is peak detection. Peak detection should be used 
when there is a coherent signal much narrower than the sub-span associated 
with a single trace point. In this case, the coherent signal can get washed out 
by other signals in the sub-span such as broader-band modulation. With the 
peak detection mode, the HRS determines the power in the largest signal 
found in the sub-span. The notation can again be confusing because we are 
still using an RMS responding detector, but instead of integrating the power 
across a sub-span to get a trace point, we take the peak observed power.

Resolution

The HRS normally configures the sub-span for each trace point to be from the 
midpoints between the preceding and following trace points. For narrow 
spans, however, the detection bandwidth is greater than the trace point spac-
ing. The approximate detection bandwidth is indicated in the Status area 
(lower portion of the display) as Resolution. When the detection band-
width exceeds the spacing between trace points, the detected power in RMS 
mode is always scaled so that the total power when the trace points are added 
up is correct.

Ti p : To convert power in RMS mode to power spectral density, divide by the 

trace point spacing . 

This value is calculated and displayed in the Status area as Resolution. For 
example, if the HRS is in RMS mode, with a 1001 point trace on a 100 GHz 
span, the Resolution indicator will display 100 MHz RBW or, 

. 

Thus, if a marker says –10 dBm, the power per Hz is: 

.

This discussion assumes that the HRS is in the Normal resolution mode (the 
default after Auto Measure.) For more information about Resolution modes, 
refer to “Wide/Normal/HiRes Resolution” on page 3-8.

span
tracePoints 1–
----------------------------------------

100GHz

1001 1–
---------------------- 100

MHz

point
--------------=

10dBm– 10 100e6
Hz

Point
--------------log– 10– 80– 90

dBm
Hz

-----------–= =
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We have not yet mentioned amplitude accuracy. If the signal is modulated and 
you want to compare HRS measurements to a power meter, use the integrated 
trace power in the RMS mode, making sure you sweep over the entire input 
signal spectrum. 

If your signal is an unmodulated laser with less than 2 MHz line width, use the 
peak detector mode and compare the marker peak value to the power meter. 
In making power comparisons, the HRS will be more accurate on narrower 
spans because the instrument sweeps slower in narrow spans. Normal mode is 
the most accurate resolution mode.
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Using Markers

The following sections will show you how to navigate markers around the dis-
play.

The HRS allows you to:

• Use a normal/point marker.

• Use a delta marker.

• Use a bandwidth marker.

• Automatically initiate a marker search after each sweep.

• Place the marker on the memory trace.

• Save the marker values to a file after each sweep.

Normal Markers

1 Click  on the Setup Panel. Click Markers On to activate the normal 

marker on the trace. The Normal marker is indicated by a red square on the 

display.

2 Change the span by zooming-in and observe how the marker power changes. 
(You must take a sweep to update the zoom-in data.) If the marker is on a broad 
feature that spans several points, the marker power will decrease as the span 
is reduced. Reducing the span reduces the sub-span the HRS integrates over, 
therefore less power is reported. If the marker is on a sharp trace feature that 
is contained within a single trace point, the span will not affect the marker 
power until the span is so narrow that the power starts to divide between two 
points.

3 Click  on the Setup Panel and select the Peak detector. Now 

changing the span has little effect on the marker value. Return the HRS to RMS 

detection mode before proceeding.

4 On the toolbar, click the Object Select icon  to deactivate the zoom 
functions. 

Hover the arrow over the marker on the trace, then click and drag. You can use 
your finger on the touch screen or mouse to drag the cursor. You can also enter 
a specific value in the Marker Freq. box. Note that the HRS will place the 
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marker on the nearest trace point rather than exactly at the requested value.

5 Use the search features at the bottom of the Marker menu to move the marker 
around. Click Peak Search to put the marker on the highest trace point, then use 
the arrow buttons to move to the next higher peak: Right moves to next peak 
right, Left moves to next peak left, Down moves to next lower peak and Up moves 
to next higher peak. If you want to search for pits rather than peaks, select Pit. 

When searching for anything beside the highest point on the trace, the HRS 
relies on the following definition of a peak: a peak must extend above the 
adjoining trace points by peak/pit excursion dB. 

6 To change the Pit/Peak Excursion value, click Setup menu > System Setup > 
Markers tab. Setting the peak/pit excursion to a larger value will reduce the 
amount of peaks detected by the HRS. 

Tip: While in the System Settings dialog, explore the other tabs to become 
familiar with other settings that you can control.

Note that settings made in this dialog will not become active until the dialog is 
closed.

7 Set the peak excursion to 15 dB, and use the search features to move the 
marker around. Note that it finds fewer peaks. Be sure to set the excursion 
back to 3 dB when you are finished.
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Using a delta marker

1 Click , make sure markers are on, then select Delta as the Marker 

Type. 

The delta marker is indicated by a black “x” on the display. 

Figure 2-11. Delta Marker Measurement

The frequency and amplitude of the markers, and the difference between the 
markers is displayed in the Markers area at the bottom of the display.

2 Move the delta marker just like the normal marker. You can grab it with the 
mouse or use your finger on the touch screen, you can also enter the desired 
frequency, or enter the desired frequency offset (that is, Delta Wvl or Freq) 
from the normal marker.
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3 Use the marker search buttons to position the delta marker. 

You can choose which marker (delta or normal) to navigate with the marker 
search functions. In the Current Marker area in the Marker Setup Panel, click 
on the drop down box and make your selection from the marker search but-
tons. 

Using a Bandwidth Marker

1 Click the Markers button, make sure markers are on, then select Bandwidth 
as the Marker Type. The normal marker is used as the reference against which 
two bandwidth cross hairs are placed on the trace. Usually, the normal marker 
would be on a peak or a pit. When the normal marker is on a peak, enter 
negative BW settings to indicate how many dB down to search for the band 
edges. When the normal marker is on a pit, enter positive BW settings to 
indication how many dB up to search for the pit edges.

Figure 2-12. Bandwidth Marker Measurement

The resulting bandwidth is displayed in the Markers area at the bottom of the 
display:
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The position of the marker and the bandwidth cross hairs are noted, as well as 
the measured bandwidth and the center frequency (calculated as mean of left 
and right cross hair frequencies.)

2 Place the marker on a peak and try entering different negative bandwidth 
settings to see how the markers are positioned.

3 Place the marker on a pit and try entering different positive bandwidth settings 
to search for notches instead of pass bands.
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Perform a marker search after each sweep

You can specify that the marker automatically finds the peak at the end of 
each sweep. This will update the parameters as you tune or modify the device 
being tested.

1 Set up a sweep with several peaks on the display. Find the second highest peak 
on the trace, and place the marker on the peak about 1 dB below the highest 
point. Take a sweep by clicking Single Sweep. Note that the marker snaps to 
the nearest peak at the end of the sweep. This is the default mode.

2 From the menu bar, click Setup > System Setup > Markers tab. In the Marker 
Behavior area select Snap to Highest Point after Sweep. In this mode, the marker will 
be moved to the highest peak at the end of each sweep. 

The other options are:

Snap To Nearest Point causes the marker to ride the trace amplitude without 
moving left or right.

Float allows the marker to lift off the trace and simply mark a place on the plot.

Snap To Highest Point After Sweep performs a peak search at end of sweep.

Snap The Nearest Peak After Sweep searches left and right for neighboring peaks, 
and places the marker on the nearest one.

Snap To Nearest Point On Any Trace allows you to drag the marker onto other traces 
that the HRS might put on the display such as a reference trace or the Line 
Fit. Once on the trace, the marker will stay there, riding the amplitude without 
moving left or right.

In this case, we are interested in Snap To Highest Point After Sweep. The selection 
will not become active until you close the setup dialog. Take a sweep by select-
ing Single Sweep, and note how the marker always finds the highest peak.
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Place marker on the memory trace

It is possible to place the marker on the reference trace or on the active trace. 
Normally, the marker will remain on the active trace, but if you select Snap To 
Nearest Point On Any Trace in the Marker Setup dialog, you will be able to drag the 
marker onto the reference trace.

1 Take a sweep of the signal source.

2 Save the trace by clicking the Measurement button on the Setup Panel. At the 
bottom of the Measurement menu, there are two buttons to control the 
Reference trace. Click Save to save the active trace as the reference trace. The 
reference trace appears as a second trace on the screen, although it may be 
hard to see as it is overlaying the active trace. 

3 Change the input signal so you can see the reference trace. Tune the input 
wavelength slightly, or decrease the amount of power, and then click Single 
Sweep.

4 From the menu bar, click Setup > System Setup > Markers tab. Select the 
marker behavior Snap To Nearest Point On Any Trace.

5 Use the mouse to drag the marker on to the reference trace.

Put the marker back into Snap to Nearest Peak and Clear the reference trace 
when you are finished.

Save the marker values to file at the end of each sweep

The HRS has the capability of saving key trace information to a log file at the 
end of each sweep. This is very useful for monitoring the behavior of a signal 
over time. Refer to “Data Logging” on page 4-30 for a description of the spe-
cific data that can be saved. In general the markers, the integrated trace 
power, and the mean wavelength are stored. The data is exported to a daily 
log file, which is changed at midnight each day. You cannot select the name of 
the file or where it is stored.

• To turn logging on, click Setup > System Setup > Data Logging tab and select 
Data Logging On. You can specify the number of sweeps between data collec-
tion. When you close the dialog, logging will start with the next sweep. A mes-
sage will appear in the message area if a new logging file has been opened.

Tip: You can view the measurement results as it is logged. From the menu bar, 
click View > Data Logging Watch Window.
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Understanding Auto Measure

When you first connect a signal to the HRS, there are a sequence of steps you 
should take to find the signal and optimize the system to receive the signal. 
The Auto Measure function follows a super set of that sequence. If you know 
something about the input signal, you might wish to save time and do a man-
ual acquisition of the signal. This section describes what auto measure does in 
detail, so that you can replicate the portions of the sequence that apply to 
your input signal.

1 Initial Attenuation

Before taking any data, the HRS sets the attenuation to 15 dB. This allows 
strong signals, up to the receiver peak power input limit, to be observed with-
out saturation. If no signal is found with 15 dB of attenuation, the attenuation 
is reduced to 0 dB. At the end of Auto Measure the attenuator will be set by 
the Signal to Noise Optimization function, which will attenuate the input sig-
nal for maximum signal to noise ratio. 

The manual attenuation selection is found in the Amplitude menu under the 
Setup Panel.

2 Broad sweep in wide band resolution mode to find the signal

The first task of Auto Measure is to find the signal. The HRS employs a special 
detection mode that allows fast, less accurate sweeps to acquire the signal. 
The first sweep is taken with the widest span allowed by the HRS. If no signal 
is found, the attenuation is reduced from 15 dB to 0 dB and another equally 
wide sweep is taken. 

The wide band sweep in Auto Measure will cover both C and L bands by 
default. If your signals are always in a particular band, you can make this 
sweep faster by entering a narrower span in the Auto Measure setup panel. 
(Setup > Auto Measure Setup).
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If you wish to search for the signal yourself, select Wide resolution and enter 
the desired center and span. Once the signal has been found, you will want to 
return to Normal resolution. The Resolution selection is found in the top, mid-
dle of the display.

N O T E Units shown are in Hz. If the x-axis mode is set to wavelength, this dialog will 
also have units of wavelength. The x-axis mode is set by selecting the Frequency 
(if in frequency mode) or Wavelength (if in wavelength mode) button from the 
Setup Panel. Different spectral configurations require a new noise suppression 
routine to balance the mixer.

Note there is also a check box to control whether noise suppression is per-
formed during auto measure. Normally, you will want to perform noise suppre-
sion. It saves time to omit it, but you need to take care to occasionally perform 
noise suppression manually if you do.

3 Narrow sweep around peak

If a signal is found, the HRS will return to Normal resolution mode, center a 
300pm/30 GHz sweep around the largest signal observed, and then center the 
trace on the display. If there is no signal found, an error is reported. 

You can do this manually by using the Pan Display icon  to center the 

peak on the display.

4 Noise Suppression to balance receiver for this signal at this 

polarization.

With the signal accurately acquired, the HRS enters a self-adjustment mode to 
optimize the receiver’s ability to reject noise and AM modulation. The HRS 
employs a balanced mixer, but the optimum balance of the mixer depends on 
the input polarization and wavelength. Each time you connect a new signal or 
change the wavelength of the input signal, you will want to rebalance the 
receiver. Auto Measure will, in its default mode, perform this adjustment.

To perform noise suppression, connect the signal under test and make sure 
the attenuator is set appropriately. Then select System from the main menu bar 
at the top of the display, and then choose Operations, and finally Noise Suppres-
sion. The HRS will take a number of sweeps as it optimizes the receiver for 
your input signal.
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5 Narrow sweep, 150 pm /16 GHz

After noise suppression, the HRS takes a 150 pm sweep in normal resolution 
mode.

6 Signal to noise optimization

At this point in Auto Measure, the attenuator has been set to either 15 dB or 0 
dB. Depending on the signal power, this may not be optimal. The HRS will take 
sweeps and adjust the attenuator until the peak power is within the most lin-
ear region of the receiver. 
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Theory of Operation

The HRS system allows extremely fine sub-picometer spectral resolution mea-
surements on tunable lasers, transmitters, and systems. The following sec-
tions describes how the High Resolution Spectrometer (HRS) was designed to 
make these measurements. Topics include:

“How the HRS Detects a Signal” 
“RMS vs. Peak Detection” 
“Wide/Normal/HiRes Resolution” 
“Tunable Laser Sweep Rate” 
“Temperature and Vibration” 
“Signal/Receiver Interaction” 
“Spurious Responses” 
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How the HRS Detects a Signal

The HRS implements a heterodyne optical receiver, also called a coherent 
receiver. In the simplest sense, it could be thought of as a 15 MHz wide optical 
filter with over 60 dB of rejection followed by a fast power meter. As the opti-
cal filter is tuned (or swept) across wavelength, the power meter will detect 
power as a function of wavelength (or optical frequency).

The HRS achieves the narrow filter by mixing a tunable laser with the input 
signal. Mixing occurs inside a photodiode and an electrical filter selects a por-
tion of the output spectrum. The energy detected at the output of the filter is 
proportional to the optical energy centered at the wavelength of the tunable 
laser. As the tunable laser is swept across wavelength, the effective image of 
the filter is swept across wavelength and the HRS measures the optical spec-
trum.

Figure 3-1. Simplified Block Diagram

Suppose we denote the E-field of the input signal as an amplitude modulated 
sine wave:

Borrowing a convention from radio frequency engineering, the tunable laser 
inside the HRS is referred as the Local Oscillator (LO). It is denoted as a sim-
ple tone (whose frequency will later be swept):

Tunable
Laser

Electrical
FilterSignal

Reference

signal A t( ) wduttsin=

LO B wLOtsin=
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Ot)
The signal and the LO are combined optically (with the same polarization), so 
that the E-fields add. When the summed E-fields excite the photodiode, the 
output current will be proportional to the incident optical power. The way 
these equations are developed, the electrical output will be proportional to the 
square of the input E-field:

Note, however, that any term above a few GHz will not conduct electrically. 
This allows us to eliminate any terms at or above w

dut
 or w

LO
. The following 

trigonometric identities is used to resolve the nonlinear functions of sin:

And we eliminate the terms at or above w
dut

 or w
LO

:

There is a term at the difference frequency between the DUT and the LO. This 
is the heterodyne term, and it is the heart of the HRS detection. There are 
some things to note about this equation:

• The heterodyne term varies linearly with the E-field A(t). You might expect 
the photodiode output to be proportional to power, but the heterodyne term 
is a cross term. It has the units of power because of the product A(t)B, but 
as long as we hold B constant, the receiver will respond linearly to the E- 
field.

• If the local oscillator is swept, the heterodyne term will also sweep at the 
same rate, crossing zero Hertz when the LO signal is at the same wavelength 
as the input signal. An electrical filter is used to truncate the bandwidth of 
the heterodyne signal, so the heterodyne receiver only detects power when 
the LO is close in wavelength to the input signal.

signal LO+( )2
A t( ) wdutt( )sin B wLOt( )sin+( )2

=

=A
2

t( ) 2 wdutt( )sin 2A t( )B wdutt( ) wLOt( )sinsin B
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2
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2
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• If the input signal covers many frequencies, either because of the amplitude 
modulation term A(t) or because of chirp on w

dut
, the electrical filter men-

tioned above selects only power that is near the LO wavelength, inside the 
filter bandwidth.

• As mentioned above, the heterodyne term will only occur if the E-fields add. 
If the LO and the input signal wander out of the same polarization state, the 
heterodyne term will disappear. The HRS has internal mechanisms so that it 
detects power at any input polarization. The Polarization Dependence spec-
ification shows the residual power measurement error due to polarization 
change. Refer to “Amplitude Specifications” on page 7-7.

• The heterodyne term scales linearly with the LO power, which means that 
any variations in the output power in the tunable laser (that is, the internal 
LO) have to be corrected. The HRS has an internal calibration mechanism to 
minimize this effect.

• The power in the AM term appears about DC: A2(t). This term appears 
whether or not the LO is near in wavelength. Basic photodiode operation 
produces output current proportional to input power. If the input power 
drops 1 dB, the output current drops 1 dB and the output power drops 2 dB. 
If the AM term is broadband (for example, a 40 Gbit stream) it can easily 
swamp the heterodyne term.

Modulation or noise on the input signal make most heterodyne systems use-
less. The HRS employs a balanced mixer instead of a simple coupler and pho-
todiode. The balanced mixer is composed of several optical components and 
more than one photodiode such that the A(t) term is canceled inside the 
receiver. The optimum mixer balance depends on the input signal wavelength 
and polarization, so it is necessary to rebalance the receiver frequently. The 
balance operation is part of the Auto Measure function, and can also be run at 
any time by selecting System > Operations >Noise Suppression.

During a sweep, the detectors run continuously, logging power as a function of 
time using linear-responding power detectors. At the same time, a wavelength 
detection system consisting of two interferometers continuously logs the out-
put wavelength of the LO. The two interferometers have different free spec-
tral ranges, allowing the HRS to unambiguously detect wavelength over a 
100 nm span.
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RMS vs. Peak Detection

After the sweep is complete, the measured power is taken with the measured 
wavelength and converted to the display trace in a process called detection. 
Since power is monitored continuously but the trace consists of a finite num-
ber of trace points, the HRS has to aggregate the power data into unique-val-
ued trace points. This process of aggregation can mask useful information, so 
the HRS provides two different methods.

RMS Detection The most useful detection is called RMS, which integrates the detected power 
over the wavelength sub-span corresponding to a given trace point. For exam-
ple, a 1001 point sweep over 100 GHz associates a 100 MHz sub-span with 
each trace point. For RMS detection, the HRS integrates all the power 
observed while the LO was within the 100 MHz sub-span centered on a trace 
point, and associates that value with the trace point. The HRS markers always 
read a specific trace point, they do not interpolate in between points. Note 
that the 100 MHz sub-span is also referred to as the detection bandwidth, the 
resolution bandwidth and the resolution. It is displayed in the lower right hand 
corner of the display as Resolution.

To convert the RMS trace to integrated power, the system adds up the individ-
ual trace points (after converting to watts). If the sweep covers all the spectral 
components of the signal, the total power will agree with a power meter.

To convert a trace point to power spectral density, divide by the sub-span for 
that point:

Because the power is integrated over the sub-span, a trace point in RMS mode 
will decrease in power as you reduce the span of the sweep. The same power 
gets distributed over more points, so each point reads lower power. The 
exception to this is when measuring very sharp trace features: if the feature is 
narrower than a trace point, the same power is captured even if the span is 
reduced, until the span is reduced so that the feature is no longer narrow com-
pared to a trace point. It is possible, in RMS mode, to measure a signal with 
both broad and narrow band components such that as the span is narrowed, 
the broadband components decrease in power but the narrow components 
remain stable.

sub-span
span

# trace points 1–
-----------------------------------------------=

power spectral density
marker value

sub-span
-------------------------------------=
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Peak Detection The other method of aggregating the continuously measured power into trace 
points is to take the peak trace power observed over the sub-span associated 
with each trace point. This works well when a trace feature is much narrower 
than the sub-span associated with a single trace point. For example, if you are 
looking at clock feed through on top of a 2.5 Gbit PRBS modulated signal.

Note that in peak mode, the power detected is still RMS power. For example, 
if you measure an unmodulated laser with less than 2 MHz line width in peak 
mode, a single trace point will agree with a power meter because the peak 
RMS power is the total power for that laser. For an unmodulated, narrow-line 
laser, RMS and peak mode will give the same answer.

Peak mode is most useful when there is a broad band feature partially obscur-
ing a narrow feature. In RMS mode, the power from the broadband feature is 
integrated across the sub-span associated with each point. In peak mode, the 
HRS uses only the largest power observed. 

Because the peak mode does not reflect all the power observed in the sub-
span for a trace point, you cannot reliably estimate total power from the peak 
detector for modulated or noisy signals.

Peak mode is relatively insensitive to span changes. Increasing the span 
increases the sub-span searched for a peak, but does not change the way the 
power was detected.
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Wide/Normal/HiRes Resolution

One of the difficult choices in designing a receiver is the balance between the 
need to sweep fast and the need for low noise and high resolution. The HRS 
offers three different resolutions that allow you to select faster sweeps with 
increased noise and reduced accuracy, or slower sweeps with the best resolu-
tion.

Normal 

Resolution

Normal resolution should be used for most measurements on the HRS. This 
mode combines good dynamic range, 15 MHz resolution, and reasonable 
speed. It offers the best amplitude accuracy and the same wavelength (or fre-
quency) accuracy as the HiRes (high resolution) mode. The algorithms for 
compensating mixer balance, noise floor, and LO power are all optimized for 
use in this mode.

Wide Resolution Wide resolution is provided so that you can locate a signal quickly before 
zooming in on it. Instead of using higher-accuracy digital corrections, this 
mode uses the fastest available laser sweep rate and special analog compensa-
tors. In exchange for a faster sweep, wide resolution degrades amplitude accu-
racy, wavelength accuracy, scale fidelity, and the ability to reject broadband 
noise and modulation on the input signal.

While it is not generally recommended to use the wide mode on spans less 
than 1 nm (125 GHz), Wide resolution works very well for input signals that do 
not have high noise or modulation components within the receiver bandwidth. 
The user interface allows you to switch between wide and normal modes for 
spans less than 1 nm. If, for example, you wanted to take fast sweeps while 
you adjust your device, try switching to wide resolution. When you want to 
take a final sweep, switch back to normal.
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HiRes When measuring unmodulated lasers, it is possible to use digital post-process-
ing filters to improve the resolution of the HRS. With the HiRes mode of the 
HRS, you can resolve spectral components as a little as 1 MHz apart. The post-
processing is very time-consuming: you will want to use normal mode to locate 
the signal and go to as narrow a sweep as possible before selecting HiRes. The 
post-processing is configured to optimize frequency resolution over amplitude 
accuracy or amplitude resolution. A signal that appears stable when viewed in 
normal mode is likely to vary several dB from sweep-to-sweep in HiRes mode. 
The amplitude variation comes from two factors: short term variations in the 
LO sweep rate and from the mechanism that allows the HRS to detect power 
with any polarization.

Tunable Laser Sweep Rate

The HRS uses a tunable laser to sweep wavelength. The faster the laser 
sweeps, the less time a signal has to charge the detectors. Thus, the faster the 
sweep, the lower the amplitude accuracy. The HRS supports a discrete set of 
sweep rates: 1, 5, 10 and 40 nm/s. The sweep rate is increased automatically as 
the span is increased. The current sweep rate is displayed in the lower right 
hand corner of the display in the Status area.

Temperature and Vibration

As mentioned above, the heterodyne detection relies on the E-field of the 
input signals adding. Anything that changes polarization or optical phase can 
affect the HRS detectors. As such, temperature changes and vibration will 
affect measurements results with the HRS. The HRS is designed to be used in 
a stable environment with no heavy equipment operating nearby and with 
temperature comfortable for human beings. While Agilent does not recom-
mend placing the HRS in a constant-temperature chamber, you will get better 
results if you avoid sudden temperature changes that might be associated with 
doorways, heaters or air conditioning vents.
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Signal/Receiver Interaction

The HRS receiver does not respond to all input signals the same way. For 
example, a unmodulated narrow line width external cavity laser presents dif-
ferent measurement challenges than a 2.5 Gbit directly modulated DFB. This 
section discusses some specific situations that might arise:

• Noise Suppression

• Multiple Carriers

• Possible IF Regeneration

• Slow Modulation Components

Noise Suppression As discussed above, the HRS uses a balanced receiver whose optimum balance 
depends on the wavelength and polarization of the input signal. If the input 
signal has a large AM (amplitude modulation) component, whether from data 
modulation, other channels, or relative intensity noise (RIN); you may need to 
frequently repeat noise suppression to get maximum dynamic range. (From 
the menu bar, click System > Operations > Noise Suppression.)

A less obvious concern is if you perform noise suppression for one input sig-
nal, and then go to a different input signal. If you do not redo the noise sup-
pression, you will be using the configuration for the last signal, which may not 
be optimum!

Multiple Carriers The HRS is wavelength selective. If there are multiple carriers present the 
HRS can still make measurements. However, it is possible to swamp the 
receiver with too much power. For example, the HRS is designed to handle
–5 dBm peak power. If you configure the input signal so the channel of interest 
is measured at –5 dBm, power from the other channels will start to compress 
the photodiodes. The accuracy of the HRS degrades considerably when the 
combined average input power exceeds +5 dBm with zero input attenuation. 
There will be no warning that the out-of-band energy is compressing the 
receiver, so it is up to the user to keep the peak power on screen below 
–5 dBm and the total input power below +5 dBm. If you use input attenuation, 
the peak and total power limits increase dB-for-dB with attenuation, to the 
attenuator limit of +23 dBm of total input power.

Please note that any modulation on the other carriers will be detected by the 
HRS photodiodes, and will rely on noise suppression to cancel them out. It 
may be necessary to perform noise suppression frequently in these cases.
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Possible IF Inter 

modulation

If two strong carriers close in wavelength are input into the HRS, it is possible 
to observe some signal regeneration. That is, there appears to be energy at the 
difference between the two inputs when in fact there is none. This can look 
like full-wave mixing. For example, say two carriers F

1
 and F

2 
are input into 

the HRS. If regeneration occurs, energy will appear at F
1
 - (F

2
 - F

1
) and F

2
 + 

(F
2
 - F

1
), assuming F

1
 < F

2
.

A similar effect is possible with AM modulation, although it has never been 
observed. If a carrier has AM modulation with two coherent tones, the same 
regeneration could occur.

Slow Modulation 

Components

The HRS uses an electrical filter to limit the detected power to within 15 MHz 
of the local oscillator. If the input signal has strong modulation components 
below 15 MHz, the components may enter the electrical filter. If the compo-
nents are small relative to the total power in modulation sidebands, the noise 
suppression will eliminate them. However, increasing the power in the slow 
modulation components will eventually start to distort the noise floor, as the 
AM component phases in and out of the heterodyne term. If you observe a 
noise floor that appears sinusoidal, or raised sine, check your input signal for 
strong modulation components below 15 MHz.
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Spurious Responses

An ideal heterodyne instrument would have a local oscillator with effectively 
zero line width and no side modes. Just as the local oscillator can convert fea-
tures of the input signal into a heterodyne term detected by the receiver, the 
input signal can convert features of the local oscillator into a heterodyne term 
detected by the receiver. The local oscillator features scale linearly with the 
input signal, making them indistinguishable from features of the input signal. 
The HRS local oscillator is guaranteed to have at least 40 dB spurious free 
range. The largest spurs on the HRS fall very close to +/–4 GHz offset from the 
main signal. Harmonics at 8 and 12 GHz offsets are successively lower. There 
is also a single pair of symmetric side-modes at +/- 200 MHz from the carrier 
frequency. The figure below shows an example of a measurement made on an 
external cavity laser that has a pair of side modes at intervals of 2 GHz from 
the carrier frequency. Note that the HRS system LO side-modes will vary from 
system to system, and the amount of side-mode power detected depends on 
the input signal.

Figure 3-2. Location of HRS Spurs

Main Spectral component of Device under Test

Side-mode of Device under Test at 2GHz

Side-mode of Local Oscillator at 200MHz

Side-modes of Local Oscillator at 4 and 8 GHz

LO
DUT

Main Spectral component of Device under Test

Side-mode of Device under Test at 2GHz

Side-mode of Local Oscillator at 200MHz

Side-modes of Local Oscillator at 4 and 8 GHz

LO
DUT
3-12



Using the HRS
Tunable Laser Measurements
Tunable Laser Measurements

Now that you understand the theory of operation of the HRS, the following 
measurement procedures will show you how to use the HRS to measure the 
characteristics of your laser. This section includes:

Using Peak Detection to Measure Peak Amplitude 3-13
Using High Resolution to View Details of the Response 3-15
Measuring Line Width of a Laser 3-18
Measuring Side Mode Suppression Ratio (SMSR) 3-21

Using Peak Detection to Measure Peak Amplitude

This procedure uses peak detection to measure the peak amplitude of an 
external cavity laser (ECL) with very narrow line width (< 2MHz). Peak 
detection is useful for measuring the marker amplitude of a peak with the 
accuracy of a power meter.

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the Setup panel click the Frequency/Wavelength button. Reduce the 
span to approximately 3 GHz or 25 pm.

3 From the toolbar:

a Click on the Pan icon (hand) and move the signal to the center of the dis-
play. 

b Click Continuous Sweep.

c Click the Resolution box and select Normal.

4 From the Setup panel:

a Click the Amplitude button and select Peak detection. 

b Click the Markers button and select Markers On. Set Marker Type to Nor-

mal, then click Peak Search. 
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The Markers area of the Information Panel (located below the bottom of the 
display) will show the marker measurement results. 

Figure 3-3. Measuring peak amplitude using peak detection
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Using High Resolution to View Details of the Response

With the high resolution mode of the HRS, you will be able to view characteris-
tics of a laser that you probably have not been able to see before. This proce-
dure shows you how to measure a laser response first with normal resolution, 
and then with high resolution. 

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the toolbar, click Resolution and select Normal.

3 From the Setup panel click the Frequency/Wavelength button. Reduce the 
span to approximately 0.10 GHz or 1 pm.

4 From the toolbar:

a Click on the Pan icon (hand) and move the signal to the center of the dis-
play. 

b Click Continuous Sweep.

c Click the Resolution box and select Hi-Res and compare the results with the 
normal resolution measurement.
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Figure 3-4. Response measured with Normal Resolution
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Figure 3-5. Response measured with Hi-Resolution
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Measuring Line Width of a Laser

This procedure will show how to accurately measure the line width of an Dis-
tributed Feedback Laser (DFB).

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the Setup panel, click the Measurement button. Select Linewidth 
measurement and Plot Lorentzian Curve. 

3 Click and drag the lower limit linewidth marker to an amplitude above the point 
where the Lorentzian curve and trace align. Refer to Figure 3-6.

You want to position the line width markers at the point where the signal best 
matches the Lorentzian curve. Notice that this DFB laser has relaxation oscil-
lations that do not follow the shape of the Lorentzian curve. 
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Figure 3-6. Position lower marker where trace matches lorenzian curve

4 From the Setup panel, click the Frequency/Wavelength button and reduce 
the span until the relaxation oscillations are not included in the measurement 
span.

5 Click and drag the upper limit linewidth marker to an amplitude below the 
point where the Lorentzian curve and trace align. 

Notice, in Figure 3-7, that there is a bowing of the trace about 2 divisions 
down from the peak that does not match the Lorentzian curve. Make sure to 
place the upper limit marker below this point. This bowing is probably caused 
by harmonics of the signal. Including this area in the linewidth markers would 
not give an accurate measurement. The linewidth measurement results are 
display in the lower left-side of the display.
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Figure 3-7. Position upper marker where trace matches lorenzian curve
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Measuring Side Mode Suppression Ratio (SMSR)

This procedure will show you how to measure the frequency and amplitude 
difference between the main mode and the side mode of a tunable, narrow 
linewidth laser. 

SMSR (side mode suppression ratio) is the amplitude ratio in dB of the main 
spectral component and the largest side mode (not necessarily the first side 
mode) within the current trace. This is affected by both wavelength span and 
peak excursion.

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the Setup panel, click the Frequency/Wavelength button and reduce 
the span so that just the main mode and side mode are on the display. 

3 From the Setup Panel, click the Markers button. Click Markers On and 
Delta as the Marker Type.

4 In the Current Marker area, click Peak Search to place the red marker 
(reference marker) at the highest point on the trace.

5 Click and drag the delta marker (black “x”) to the peak of the side mode. The 
measurement results are displayed in the Markers area of the Information 
Panel (located at the bottom of the display).
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Figure 3-8. Measuring Side Mode Suppression Ratio
3-22



Using the HRS
Transmitter Measurements
Transmitter Measurements

The following measurement procedures will show you how to use the HRS to 
measure the characteristics of a modulated transmitter. This section includes:

Using the ITU Grid 3-23
Modulated Narrowband Laser Responses 3-28

Using the ITU Grid

The HRS has the ability to overlay a grid of frequencies as defined by the 
International Telecommunication Union (ITU). The grid is used to align and 
verify alignment of transmitted signals. The standard uses a frequency grid 
with a reference of 193.1 THz with channel spacings as integer number of 
100 GHz away from the reference. Although not defined by the ITU, the grid 
can be spaced at 100 GHz, 50 GHz, 25 GHz, 12 GHz, or 6.25 GHz.

If Wavelength is selected for the x-axis (Wavelength menu, X Axis Mode), 
these values are converted from frequency to wavelength.

From the menu bar, click Setup > System Setup > ITU Grid.

Under the ITU Grid tab, select Display ITU Grid and then select the desired 
grid spacing.
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Aligning a Modulated Laser on the ITU Grid

Compare Figure 3-9 with Figure 3-10. With the ITU grid turned on, you can 
easily see the shift in frequency of the DFB laser with the presence of modula-
tion. Always align the center frequency onto the grid with modulation turned 
on.

Figure 3-9. Unmodulated DFB Laser
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Figure 3-10. Modulated DFB Laser with Chirp
3-25



Using the HRS
Transmitter Measurements
Determining the Mean Wavelength of a Signal

Figure 3-11 shows the response of a modulated laser that has chirp. Notice 
that the response is not symmetrical on each side of the peak marker. Aligning 
the peak marker to the ITU grid does not necessarily place the maximum 
power (that is, integrated power) onto the grid. In this case, you should align 
the mean wavelength onto the grid where the integrated power will be at the 
maximum amplitude.

Figure 3-11. Peak Wavelength Versus Mean Wavelength
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Aligning Multiple Signals onto the ITU Grid

Figure 3-12 shows the alignment of multiple signals along the ITU grid. You 
can choose standard ITU grid spacings of 6.25 GHz, 12.5 GHz, 25 GHz, 50 GHz, 
and 100 GHz.

Figure 3-12. Aligning Signals with the ITU Grid
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Modulated Narrowband Laser Responses

When chirp free modulation techniques such as Mach-Zehnder LiNbO
3
, the 

true  power spectrum is revealed.

Figure 3-13. Narrowband Laser Modulated with 2.5 Gb/sec NRZ

x( ) x⁄sin( )2
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Function Reference
Function Reference

The following section provides descriptions of each software function. Each 
function is documented in the order that it appears in the Applications menu 
bar. Refer to “Using the HRS” on page 3-1 for complete information on how to 
make timely, accurate measurements on your device under test (DUT).

This section assumes that you have a working knowledge of an MS Windows-
based computer and its operating conventions. It also assumes you know how 
to open, save, and close files. For help with any of these techniques, please see 
your MS Windows® documentation.
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File Menu

The File menu is used to save, recall, and print data. 
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Save

The Save menu accesses a submenu to save the trace data, instrument state, 
and screen images.

Save Trace Data

The Save Trace Data dialog box saves the current data trace points. This file is 
saved as an ASCII text file with a .trc extension. The file can be stored locally 
on the instrument, on a floppy disk, or on a network mounted drive (if config-
ured). The data is comma separated and can be read directly into popular 
spreadsheets and analysis packages such as Matlab® or Excel®.

The Save Trace Data dialog box can be accessed from the File > Save menu.
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Save Instrument State

The Save Instrument State dialog box saves the current instrument settings 
and trace data points. The measurement data is saved with a .sta extension. 
When this file is recalled using File > Recall, all the measurement parameters 
will be set to the same values as when the file was saved. 

The Save Instrument State dialog box can be accessed from the icon on the 
toolbar or from the File > Save menu.

Tip: Use Save Trace Data to import the measurement settings and data points 
to another application, for example, Microsoft Excel. Use Save Instrument 
State to recall the settings into the application at a later time.
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Save Screen Image

The Save Screen Image dialog box is used to save the display graticule and sta-
tus area to either a bitmap file (.bmp) or JPEG (.jpg). Bitmap and. jpg files can 
be opened by image processing applications such as Windows Explorer® and 
Netscape®. The files can also be imported into Microsoft Word® documents. 
Bitmap files are large in file size (for example, 1.5 MB) but have better resolu-
tion than a JPEG file. JPEG files are much smaller (for example, 1 to 2 kB), 
but have a lower resolution. 

Tip: Save the image as a jpg file when saving to a floppy disk, or when storage 
size is an issue.
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Recall Instrument State

The Recall Instrument State dialog box is used to open previously saved 
instrument state and trace data. When an instrument state file is recalled, the 
measurement parameters will be restored to the same state as when the file 
was saved.
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Print

The Print command prints a copy of the display graticule and status area to 
the printer selected in the Print Setup dialog box. 

The Print command can be accessed from the icon on the toolbar or from the 
File > Print menu.
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Print Setup

The Print Setup dialog box is used to specify page setup options on the printer 
supplied with the 83453A system. 

C A U T I O N Agilent Technologies does not recommend installing any additional software on 
the system controller. Some third party software, including printer drivers, may 
impair operation.
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View Menu

The View menu is used to access the Wavelength, Amplitude, and Marker 
setup panels which are used to specify the parameters for your measurement. 
The Message History and Data Logging Watch windows are used to display 
these events as they occur. The View menu also accesses the Zoom functions 
of the display. 

Tip: All of these functions, with the exception of the Data Logging Watch win-
dow, can also be accessed from either the toolbar or from the Setup panel.
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Frequency/Wavelength

The Frequency/Wavelength button accesses the functions that specify the 
measurement span. The label of this button changes depending on what is 
selected for the X-Axis units. The default setting is Frequency.

Start (nm or THz) 

Sets the start wavelength or frequency, whichever is specified for the X-axis. 
The center wavelength or span are adjusted so that:

Click on the Start box or the calculator icon to select the desired value. Either 
the keyboard or touchscreen display can be used to enter the values.

Stop (nm or THz)

Sets the stop wavelength or frequency, whichever is specified for the X-axis. 
The center wavelength or span are adjusted so that:

Click on the Stop box or the calculator icon to select the desired value. Either 
the keyboard or touchscreen display can be used to enter the values.

Center (nm or THz)

Sets the center wavelength or frequency while the span remains constant. The 
center wavelength and the start and stop wavelength settings are related as 
follows:

Click on the Center box or the calculator icon to select the desired value. 
Either the keyboard or touchscreen display can be used to enter the values.

Span (pm or GHz)

Defines the wavelength measurement range for viewing the spectrum. 

Start Center
Span

2
--------------–=

Stop Center
Span

2
--------------+=

Center Wavelength
stop wavelength start wavelength+

2
------------------------------------------------------------------------------------------------=
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The span is set symmetrically about the center wavelength or frequency, 
whichever is selected for the X-axis. The resolution of the wavelength readout 
decreases as the span setting increases. The minimum span setting is 
0.1 pm (or 0.01 GHz). For Hi-Resolution mode, the maximum span setting is 
100 pm.

Click on the Span box or the calculator icon to select the desired value. Either 
the keyboard or touchscreen display can be used to enter the values.

The wavelength measurement range can also be set using the Start and Stop 
wavelength functions. 

X-Axis Mode

Allows you to display the horizontal display axis in either wavelength or fre-
quency units. The measurement results will also be displayed in the units 
selected.
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Amplitude

The Amplitude button accesses the functions to specify the amplitude scaling 
and detection method used to make a measurement.

Ymax (dBm)

Specifies the amplitude of the top graticule of the display. The default value is 
10 dBm. 

Scale per div (dB)

Specifies the dB per division of the amplitude scale. The Preset value is 10 dB 
per division. Using the step keys will change the value in a 1, 2, 5 sequence.

Attenuation (dB) 

Specifies the input attenuation. Attenuation is coupled to the input optical 
power. The attenuator is used to minimize compression caused by the signal 
level that is too high in amplitude. The instrument is designed to measure 
peak power without significant compression. If your peak power during the 
sweep is above –5 dBm for a source with line width less than 1 MHz, use atten-
uation to reduce the peak power to –5 dBm.

Click on the Attenuation box or the calculator icon to select the desired value. 
Either the keyboard or touchscreen display can be used to enter the values. 
When a new attenuation value is entered, a sweep must be taken to view the 
effect on the attenuation level. 

Maximum safe power is 23 dBm total, average power. All input power, includ-
ing pump lasers, should be included in estimating total input power.
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Detector 

Allows you to select either RMS or Peak for the measuring detector in Normal 
or High resolution mode. 

RMS 

Uses a standard Root Mean Square function to average all the data taken 
within a trace bucket. RMS detection is not available in Wide resolution mode.

RMS is the detector mode you should use for most applications. Use RMS 
when the device has a slowly varying amplitude response over the resolution 
displayed in the Status area (lower right of the display). 

RMS detection measures the mean power between trace points. Therefore, as 
you decrease span, when measuring a relatively broad signal, the amplitude 
response measured by the instrument will decrease as the same power is dis-
tributed across more trace points. The total integrated power will not change.

Tip: To convert a RMS marker value to power spectral density divide by: 

. 

For example, if the RMS marker value is –5 dBm on a 1001 point 1 nm span 
sweep, then power spectral density is equal to:

Refer to “RMS vs. Peak Detection” on page 3-6 for more information.

Peak 

Enables peak detection which displays the maximum signal detected between 
trace points. Use Peak detection to measure the marker amplitude of devices 
with narrow line widths. 

Tip: Use peak detection when the signal being measured has a linewidth less 
than the resolution displayed in the Status area (lower right of the display). 
Refer to “RMS vs. Peak Detection” on page 3-6 for more information.

span

# trace points 1–
------------------------------------------------

5– 10 log
1 nm

1001 1–
---------------------- +35

dBm
nm

-----------=–
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Averaging

Performs a trace to trace average using exponential averaging. 

Click Count to select the number (N) of measurement sweeps to be averaged. 
View the averaging progress in the Status area located in the lower right hand 
corner of the display.

In spans below 12.4 GHz (100 pm), the averaging data can be affected by the 
system wavelength repeatability. 

N O T E During averaging, measurement parameters such as mean wavelength, 
integrated power, line width, and so on are computed from the averaged trace.

If any sweep parameter is changed during averaging, for example wavelength 
span, attenuation level, detection method; averaging will be reset to zero and 
start incrementing from 1.
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Markers

The Marker Setup button accesses the functions to turn on and control mark-
ers. For additional information refer to “Using Markers” on page 2-13.

Markers On

Turns the marker functions on or off.

Marker Type

Allows you to select between three types of markers: Normal, Delta, or Band-
width. Markers On must be selected in order to choose a marker type.

You can view the marker status in the Markers area located at the bottom of 
the display.

Markers Information Panel

Normal 

Places an active marker on the trace. The normal marker is displayed as a red 
square. The marker results are displayed in the Information Panel, Marker 
area.
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You can position the marker in three ways: 

• Click and drag the marker to a specific location. Notice that the cursor 
changes into a small hand when the marker is dragged across the display. To 
use markers, zoom or pan mode must be turned off. Click the Object Select 
icon (fourth icon from the left) to activate the normal cursor. Depending on 
the settings that you choose from the Setup > System Setup > Markers tab, 
the marker will Snap to the Nearest Point, Float, Snap to the Highest Point 
after Sweep, Snap to the Nearest Peak after Sweep, or Snap to Nearest Point 
on any Trace. 

• Enter a specific frequency/wavelength in the Marker Wvl box.

• Use the marker search buttons in the Current Marker area. 

Delta

Activates a Delta marker. The Delta marker is displayed as a black “x”. Either 
the Delta marker or normal marker can be positioned and the difference is 
measured and displayed in the Information Panel, Marker area.

You can position the markers in three ways:

• Click and drag the reference marker to measure the difference between the 
normal marker and the reference marker. Notice that the cursor changes 
into a small hand when the marker is dragged across the display. To use 
markers, zoom or pan mode must be turned off. Click the Object Select icon 
(fourth icon from the left) to activate the normal cursor. Depending on the 
settings that you choose from the Setup > System Setup > Markers tab, the 
marker will Snap to the Nearest Point, Float, Snap to the Highest Point after 
Sweep, Snap to the Nearest Peak after Sweep, or Snap to Nearest Point on 
any Trace.

• Enter a specific value in either the Marker Wvl, Ref Mkr Wvl, or Delta Wvl 
boxes. 

• Use the marker search buttons in the Current Marker area to move either 
the Delta Marker or the Normal Marker.
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Bandwidth

Measures the spectral width of a signal. Enter the amplitude value in the BW 
Setting box. The marker results are displayed in the Information Panel, 
Marker area. For example, selecting –3 dB will calculate the bandwidth 3 dB 
down from the highest value of the signal. Entering a negative value finds the 
passband, entering a positive value finds a notch.

You can position the markers in three ways:

• Click and drag the normal marker to a specific location. The normal marker 
is the centering point for the bandwidth measurement. Notice that the cur-
sor changes into a small hand when the marker is dragged across the display. 
To use markers, zoom or pan mode must be turned off. Click the Object Se-
lect icon (fourth icon from the left) to activate the normal cursor.

• Enter a specific value in the Marker Wvl box. 

• Use the marker search buttons in the Current Marker area.

Current Marker Area

Allows you to move the active marker for the selected Marker Type (that is, 
Normal, Delta, or Bandwidth) to either the peaks or pits of the trace.

Either the normal or reference marker can be selected as the active marker.

Peak places the active marker on a peak of the trace which meets the excur-
sion criteria. Refer to “Peak/Pit Excursion (dB)” on page 4-34. Use the marker 
toolbar to navigate to the desired peak of the trace.

Pit places the active marker on a local minimum of a trace which meets the 
excursion criteria. Refer to “Peak/Pit Excursion (dB)” on page 4-34. Use the 
marker toolbar to navigate to the desired pit of the trace. 

Search places the active marker on the highest or lowest point, that is peak or 
pit depending of what is selected in the Current Marker area.

Up places the active marker at the next highest peak or pit in amplitude up 
from the current marker position.

Down places the active marker on the next highest peak or pit in amplitude 
down from the current marker position.

Left places the active marker to the next peak or pit left of the current marker 
position.

Right places the active marker to the next peak or pit right of the current 
marker position.
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Measurement 

Note: Linewidth or spectral width measurements are not available in 

Peak detection or Hi Resolution modes.

The HRS software includes the ability to model the spectral waveform as 
either Gaussian or Lorentzian functions. Once you have taken a sweep and 
centered the signal on the display, press the Measurement button and select 
either Linewidth (to model a Lorentzian waveform) or Spectral Mean (to 
model a Gaussian waveform.

The Measurement button accesses the parameters to make either a linewidth 
or a spectral width measurement.

Most lasers do not strictly follow a Lorentzian curve shape across the entire 
response. For example, the peak of the response will be Gaussian and any side 
modes force deviation from Lorentzian. As such, the instrument allows you to 
specify which portion of the curve to include in the curve fit. You should only 
include points that clearly follow a Lorentzian shape. Refer to “Measuring Line 
Width of a Laser” on page 3-18
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Linewidth

Laser spectral broadening is dominantly caused by phase noise and frequency 
chirp. Broadening due to phase noise is characterized by a Lorenzian distribu-
tion.

Where P(λ) is the signal power at wavelength λ.

P
total

 is the total power

LW is the linewidth

mean
 is the mean wavelength, which represents the center of mass of the 

trace points. The power and wavelength of each trace point are used to 
calculate the mean wavelength.

The HRS determines linewidth by computing a value for linewidth for each 
data point, within a specified region and averaging them.

Most lasers do not strictly follow a Lorentzian curve shape across the entire 
response. For example, the peak of the response will be Gaussian and any side 
modes force deviation from Lorentzian. As such, the instrument allows you to 
specify which portion of the curve to include in the curve fit. You should only 
include points that clearly follow a Lorentzian shape. Refer to “Measuring Line 
Width of a Laser” on page 3-18. The results of the measurement are displayed 
in the Information panel (located at bottom of the display). 

Upper Limit dB allows you to set the upper linewidth limit for measurement. 
You can either enter a value in the box, or click and drag the line to the desired 
amplitude. The values set are relative to the peak of the signal.

Lower Limit dB allows you to set the lower linewidth limit for measurement. 
You can either enter a value in the box, or click and drag the line to the desired 
amplitude. The values set are relative to the peak of the signal.

Default returns the limits to their default values. 
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Plot Lorentzian Curve 

Plots the Lorentzian curve on the display. A Lorentzian curve is a statistical 
curve based on the total power, power distribution, and mean wavelength. Dis-
playing the Lorentzian curve will assist you in placing the upper and lower 
linewidth markers at the point where the signal best matches the Lorentzian 
curve.

Only displayed values are used in the calculation. If you zoom in without tak-
ing a new sweep, the curve fit will only use displayed values between the red 
lines.

Tip: If a limit line is moved, a new linewidth is calculated and a new 
Lorentzian curve is displayed. Once you have obtained a measured trace, you 
can adjust the limit lines as needed to obtain the best fit.
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Spectral Width

Many lasers don’t follow a Lorentzian shape, and any modulated laser will tend 
towards a Gaussian shape. As such, this function is provided as an alternative 
to Lorentzian: it fits the trace to a Gaussian curve shape. All displayed trace 
values are used in the curve fit. The results are displayed in the information 
panel. 

By calculating the standard deviation ( ) we can model the waveform as 
Gaussian.

where:

TS is the trace point separation.

P
peak 

is the peak power of the waveform.

mean
 is mean wavelength, which represents the center of mass of the trace 

points. The power and wavelength of each trace point are used to calculate 
the mean wavelength.

Sigma ( ) is the RMS value of the spectral width of the trace points based 
on a Gaussian distribution.

where:

 is mean wavelength as defined above

 is the wavelength of a single trace point

 is the power of a single trace point

 is integrated power, which is the summation of the power at each trace 
point.

σ
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The linewidth displayed in the Measurement Results area (bottom of the dis-
play) describes the spectral width of the half-power points assuming a contin-
uous, Gaussian power distribution. The half-power points are those where the 
power spectral density is one-half that of the peak amplitude of the computed 
Gaussian curve.

Linewidth=2.335

Spectral Mean

Displays a green square at the mean wavelength value.

Plot Spectral Width

Displays the Gaussian curve for the response.

σ
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Reference Trace

When Save is selected, the current trace is stored on the display. You can then 
compare the stored trace against real time data (that is, an active trace). The 
stored trace color is purple and the active trace is blue. When Clear is 
selected, the stored trace is removed from the display.

Message History

Show Messages

Opens the Message History window and displays a history of all instrument 
errors and messages with the time the event occurred. 

Export

Allows you to export the contents of Message History to a file.

Clear Messages

Clears the Message History Log.
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Data Logging Watch Window

Opens a window that displays measurement data as it is logged into the data 
collection file. This feature is useful for monitoring drift or signal variation 
over time. Refer to “Data Logging” on page 4-30 for more information.

Fit to Window

Takes the existing trace and fits the display (or window) around it. This func-
tion is useful after using the zoom functions. Take a sweep (Single or Continu-
ous) to update the Measurement Results data.

The Fit to Window command can be accessed from the icon on the toolbar or 
from the View > Zoom menu.
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Zoom

Accesses the Zoom functions used to zoom in on a particular portion of the 
display. Refer to “Using the Zoom Functions” on page 2-8 for more informa-
tion.

Full Zoom

Reduces both the wavelength/frequency span and the amplitude range on the 
display. Therefore, the zoomed-in area expands to fill the entire display. By 
zooming in on an area and taking a sweep, higher resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Full Zoom icon. Next, 
click and drag to draw a rectangle on the desired portion of the trace. If you 
make an error while zooming in, select the undo icon to return to the last dis-
play setting. 

Full Zoom is accessed from the icon on the toolbar or from the View > Zoom 
menu.

Amplitude Zoom

Reduces the amplitude range on the display. Therefore, the zoomed-in ampli-
tude area expands to fill the entire display. By zooming in on an area and tak-
ing a sweep, higher amplitude resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Amplitude Zoom icon. 
Next, click and drag to draw a rectangle on the desired amplitude portion of 
the trace. If you make an error while zooming in, select the undo icon to 
return to the last display setting. 

Amplitude Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.
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Wavelength Zoom

Reduces the wavelength/frequency span on the display. Therefore, the 
zoomed-in wavelength area expands to fill the entire display. By zooming in on 
an area and taking a sweep, higher wavelength resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Wavelength Zoom 
icon. Next, click and drag to draw a rectangle on the desired wavelength por-
tion of the trace. If you make an error while zooming in, click on the undo icon 
to return to the last display setting. 

Wavelength Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.

Zoom Out

Increases both the amplitude and wavelength span by 10%. Click the Zoom 
Out menu item to activate, then click on the display to zoom out from that 
area. If the instrument is in Single Sweep mode, you must take a sweep to 
update the display. 

Tip: Hold down the mouse or your finger for repeated zooms. The repeated 
zooms occur until the mouse or your finger are lifted.

Zoom Out is accessed from the View > Zoom menu.

Zoom In

Decreases both the amplitude and wavelength span by 10%. Click the Zoom In 
menu item to activate, then click on the desired portion of the display to zoom 
in on that area. If the instrument is in Single Sweep mode, you must take a 
sweep to update the display. 

Tip: Hold down the mouse or your finger for repeated zooms. The repeated 
zooms occur until the mouse or your finger are lifted.

Zoom In is accessed from the View > Zoom menu.
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Pan Zoom

Moves the entire trace on the display with the motion of the mouse pointer. 
Click the Pan Zoom icon and then click on the display. 

This function is useful when you zoom in on a portion of the trace, and need to 
quickly view another portion. 

Pan Zoom is accessed from the icon on the toolbar or from the View > Zoom 
menu.

Undo Zoom

Reverses the last zoom/pan function one at a time. Undo Zoom returns to the 
previous window coordinates, but does not retrieve previous trace data. 

Undo Zoom is accessed from the icon on the toolbar or from the View > Zoom 
menu.

The HRS software keeps a circular queue of all previous window coordinates 
used, from startup to a maximum number of 100.

Object Select

Turns off the currently active zoom or pan function and allows you to select 
and move markers, if markers are turned on.

Object Select is accessed from the toolbar or from the View menu.
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Setup Menu

The Setup menu is used to define the parameters used for the measurement.

System Settings

The System Settings panel is used to define the behavior of the data logging, 
state settings, markers, ITU grid, and display functions.
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Data Logging Data logging is designed for environmental and manufacturing testing where it 
is useful to collect measurement data over time. When selected, the following 
information is saved to a file with data separated by commas. The instrument 
chooses the log file name using one log file per day. 

Tip: To view data as it is being collected, select View > Data Logging Watch 
Window.

Mean Wavelength represents the center of mass of the displayed trace 
points. The power and wavelength of each trace point are used to calculate 
the mean wavelength.

where:

 is the offset wavelength of a single trace point from center wavelength

 is the power of a single trace point, in watts

 is integrated power as defined below

Integrated Power is the summation of the power at each trace point.

where:

 is the power of a single trace point, in watts

N O T E Markers must be on to collect the following marker data. If not on, these fields 
contain “Mkr Off”.

Mkr Peak Amp is the power level of the normal marker. Use Marker setup to 
set this to nearest peak or trace maximum at end of each sweep. Refer to 
“Markers” on page 4-33.

Mkr Peak WL is the wavelength of the normal marker.

Center Wavelength is the sum of the start and stop wavelength divided by 
two:
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Delta Mkr Peak Amp is the power level of the delta marker. Use Marker 
setup to sent to nearest peak or trace maximum at the end of sweep. Refer to 
“Markers” on page 4-33.

Delta Marker Peak Wvl is the wavelength of the delta marker.

Noise Mean uses 100 trace points on the left edge and 100 trace points on 
the right edge and calculates a mean value to give an indication of the noise 
level.

Noise Standard Deviation uses the same data set to calculated the stan-
dard deviation of noise.

Data Logging On

Collects and stores measurement data in a comma separated text file in 
d:\HrsUserData\Log\Trc”data and time”.txt. One log file is used per day. 
Although you may copy or clear the file when the sweep is stopped.

Collect Data After Every x Sweeps

Allows you to specify the number of sweeps taken between data collection. 
This allows you to sample data over a long time period without creating a large 
logging file.
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State Settings

Save Instrument State At Application Exit 

Saves the current instrument settings before the application is closed. 

Recall Instrument State At Application Start

Restores the instrument settings used when the application was last run. 
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Markers 

Marker Behavior

Allows you to define the positioning of either the normal and delta marker at 
the end of each sweep. Markers On (in the Marker Setup panel) must be 
selected for this function to work.

Snap to Nearest Point moves the marker to the nearest trace point.

Float leaves the marker at the position prior to the previous sweep.

Snap to Highest Point After Sweep tracks the highest point at the end of 
each sweep. 

Snap to Nearest Peak After Sweep tracks the nearest peak signal (as 
defined by the peak excursion) at the end of each sweep. 

Snap to Nearest Point on any Trace tracks the nearest data point on 
either the active trace or the reference trace. You can turn on the reference 
trace from the Measurement setup panel.

Tip: Use Data Collection (View > Data Logging Watch Window) to monitor 
variances in peak amplitude over time.
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Peak/Pit Excursion (dB) 

Sets the peak or pit excursion value for the marker search functions. It is used 
to determine which on screen responses are accepted as discrete spectral 
responses. To be accepted, each trace peak/pit must rise, and then fall, by at 
least the excursion value about a given spectral component. Setting the value 
too high will result in failure to include the smaller response near the noise 
floor. Setting the value too low will cause all spectral components to be 
accepted including the second peak of a response with a slight dip.
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ITU Grid

The HRS software includes the ability to overlay a grid of frequencies as 
defined by the International Telecommunication Union (ITU). The grid is used 
to align and verify alignment of transmitted signals. The standard uses a fre-
quency grid with a reference of 193.1 THz with channel spacings as integer 
number of 100 GHz away from the reference. Although not defined by the ITU, 
the grid can be spaced at 100 GHz, 50 GHz, 25 GHz, 12 GHz, or 6.25 GHz.

The grid colors change depending on which band you are in. 

S-band has pink grid lines
C-band has red grid lines
L-band has green grid lines
U-band has blue grid lines

If Wavelength is selected for the x-axis (Wavelength menu, X Axis Mode), 
these values are converted from frequency to wavelength.

To activate the ITU grid, select Setup > System Setup > ITU Grid tab. 

Display ITU Grid

When selected, superimposes the (ITU) grid on the display. 

Grid Spacing

Allows you to select standard ITU grid spacings. Choices are: 6.25 GHz, 12.5 
GHz, 25 GHz, 50 GHz, and 100 GHz.
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Display

Highlight Graticule Trace Points 

Displays the trace points on the trace. 

Number of Trace Points 

Allows you to specify the number of data points used for a measurement. You 
can specify 301 to 10001 points. The default setting is 1001 trace points.

Hide Application Messages 

When selected, displays the system or status message for only the specified 
time in the Status message area of the display (located at the bottom of the 
display). When cleared, the message is displayed until a new message is intro-
duced.
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Auto Measure Setup

The Auto Measure Setup dialog box allows you to define the start and stop 
wavelength for automatically locating and measuring the signal of the DUT 
(Auto Measure). The default start and stop frequency/wavelength settings are 
182.8226 THz (1512 nm) to 198.5118 THz (1638 nm) respectively. Refer to 
“Auto Measure” on page 4-39 for more information.

Tip: Limit your measurement span to the boundaries necessary to measure 
the DUT. Narrower measurement spans will minimize the Auto Measure scan 
time.

Noise Suppression

The 83453A uses a balanced receiver to reject noise. The optimization balance 
changes with wavelength and input polarization. When you first connect a sig-
nal you should perform noise suppression. Noise suppression is meant to be 
run with the signal connected. Rerun noise suppression when the signal wave-
length changes or the noise floor appears to move. 

Modulation or noise on the input signal make most heterodyne systems use-
less. The HRS employs a balanced mixer instead of a simple coupler and pho-
todiode. The balanced mixer is composed of several optical components and 
more than one photodiode such that the signal noise is minimized inside the 
receiver. The optimum mixer balance depends on the input signal wavelength 
and polarization, so it is necessary to rebalance the receiver frequently. The 
balance operation is part of the Auto Measure function, and can also be run at 
any time by selecting System > Operations >Noise Suppression.
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Preset

Resets the instrument to a known state. Selecting preset aborts any current 
operations. 

Table 4-1. Default values

Function
Preset 
Value

Function
Preset 
Value

Resolution Normal X-Axis Mode Frequency
Start frequency 193.05 THz Stop frequency 193.15 THz
Center 193.1 THz Span 100 GHz
Ymax 10 dBm Scale per Division 10 dB
Attenuation 0 dB Detector RMS
Averaging Off Average Count 10
Markers Off Peak/Pit Excursion 3 dB
Marker Behavior Snap to 

Nearest 
Peak after 
Sweep

Delta Marker Behavior Snap to 
Nearest 
Peak after 
Sweep

Bandwidth Setting –3 dB Linewidth Calculation Off
ITU Grid Spacing 100 GHz ITU Grid Off
Highlight Graticule Trace Points Off Number of Trace Points 1001
Save Instrument State Off Recall Instrument State Of
Hide Application Messages On Hide Messages after 5 seconds
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Measure Menu

The Measure Menu access the functions to make an automatic measurement 
or to update measurement data. It also accesses a listing of any error mes-
sages that have occurred while using the instrument.

Auto Measure

Auto Measure is used to find and measure the largest signal found within the 
wavelength range specified in the Auto Measure Setup Panel (Setup > Auto 
Measure Setup). The steps below outline the Auto Measure sequence. 
For more detailed information, refer to “Performing an Auto Measure” on page 
2-5 and to “Understanding Auto Measure” on page 2-20.

1 A wide sweep is taken in Wide resolution mode. The span is by default the full 
range of the HRS. If the frequency of the DUT is known, auto measure can be 
set to narrow the span (Setup menu> Auto Measure Setup), thus speeding up 
the measurement time.

2 If a signal is found, a 30 GHz (300 pm) sweep is taken at a 30 MHz resolution 
bandwidth. The display is adjusted around the signal.

3 Another sweep is taken at 16 GHz (150 pm) span and a 1 nm/sec. sweep rate is 
taken.

4 By default, the Noise Suppression procedure will run. This can be disabled in 
the Auto Measure Setup panel. Noise suppression will take another sweep.

5 The signal amplitude is checked for saturation and the attenuator is adjusted 
for best dynamic range. The signal to noise optimization is run. Refer to “Signal 
to Noise Optimization” on page 4-41.
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Single Sweep

Initiates one sweep of the measurement range. Use this function to update the 
displayed measurement data.

A sweep indicator is located just above the graticule. When the sweep is in 
progress, a blue bar shows the status of the sweep. The indicator is off when 
the sweep is complete.

Continuous Sweep

Sweeps the spectrum continuously and updates the measurement data after 
each sweep. Continuous sweep ensures evenly timed sweeps for a stable dis-
play of the current tuning range. Sweeps will continuously repeat as long as 
the instrument is in continuous sweep mode. To stop the instrument from 
sweeping, press the Stop icon on the toolbar or select Measure > Stop Sweep. 

A sweep indicator is located just above the graticule. When the sweep is in 
progress, a blue bar shows the status of the sweep. The indicator is off when 
the sweep is complete.

Stop Sweep

Stops a continuous sweep once the in-progress sweep is completed.

You must stop a continuous sweep prior to initiating any of the System > Oper-
ations or before starting an Auto Measure.
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System Menu

Operations

Noise Suppression

The 83453A uses a balanced receiver to reject noise. The optimization balance 
changes with wavelength and input polarization. When you first connect a sig-
nal you should perform noise suppression. Noise suppression is meant to be 
run with the signal connected. Rerun noise suppression when the signal wave-
length changes or the noise floor appears to move. 

Signal to Noise Optimization

Monitors the signal level for saturation. If the DUT signal is above –5 dBm, the 
attenuator will be adjusted so that the signal will remain in the linear region of 
the receiver and avoid signal compression.

Wavelength Lambda Zero

Performs a TLS settling. The 83453A relies on the 81640A tunable laser 
source (TLS) to provide high resolution and dynamic range. This laser has a 
mechanically tuned cavity that is sensitive to temperature change, requiring 
the laser to track the internal temperature and occasionally do an internal 
realignment that takes about 3.5 minutes. The 81640A TLS refers to this oper-
ation as “TLS settle.” The HRS uses the temperature inside the laser to predict 
when the next TLS settle will be needed.
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A status message, TLS Settling In: xxxm is located at the bottom of 
the display. The “xxx” refers to the estimated time in minutes before a TLS 
settle is required. Under normal temperature conditions, the status message 
may show 120 minutes as the estimate before the next TLS settle is required 
(120 minutes is the maximum time that the instrument can predict). This sta-
tus message is updated every minute. It is possible for the status message to 
continue to read 120 minutes if the ambient temperature remains stable. How-
ever, if the ambient temperature changes rapidly, or if the HRS system is 
turned on before the TLS has been allowed to properly warm-up (approxi-
mately 2 hours), then a TLS Settle may be required sooner.

Depending on current ambient temperature conditions, a TLS settle may be 
executed automatically if the TLS settling indicator reads less than four min-
utes. For this reason, once the TLS Settling: xxxm message approaches 4 min-
utes, a TLS settle should be expected at any time. Once a TLS settle has been 
executed, the front panel will be disabled until it has been completed. This 
takes approximately 3.5 minutes.

Tip: A TLS Settle can be performed manually at any time. From the menu bar, 
click System > Operations > Wavelength Lambda Zero.
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Application Toolbar

The toolbar gives you one touch access to many of the commonly used func-
tions.

Tip: When you position a cursor over an icon a “tool tip” will be displayed indi-
cating the associated function.
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Save Instrument State

The Save Instrument State dialog box saves the current instrument settings 
and trace data points. The measurement data is saved with a .sta extension. 
When this file is recalled using File > Recall, all the measurement parameters 
will be set to the same values as when the file was saved. 

The Trace Files Save dialog box can be accessed from the icon on the toolbar 
or from the File > Save menu.

Tip: Use Save Trace Data to import the measurement settings and data points 
to another application, for example, Microsoft Excel. Use Save Instrument 
State to recall the settings into the application at a later time
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Print

The Print command prints a copy of the display graticule and status area to 
the printer selected in the Print Setup dialog box. 

The Print command can be accessed from the icon on the toolbar or from the 
File > Print menu.

Fit to Window

Takes the existing trace and fits the display (or window) around it. This func-
tion is useful after using the zoom functions. Initiate a sweep (Single or Con-
tinuous) to update the Measurement Results data.

The Fit to Window command can be accessed from the icon on the toolbar or 
from the View > Zoom menu.

Object Select

Turns off the currently active zoom or pan function and allows you to select 
and move markers, if markers are turned on.

Object Select is accessed from the toolbar or from the View menu.
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Full Zoom

Reduces both the wavelength/frequency span and the amplitude range on the 
display. Therefore, the zoomed-in area expands to fill the entire display. By 
zooming in on an area, higher resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Full Zoom icon. Next, 
click and drag to draw a rectangle on the desired portion of the trace. If you 
make an error while zooming in, select the undo icon to return to the last dis-
play setting. 

Full Zoom is accessed from the icon on the toolbar or from the View > Zoom 
menu.

Wavelength Zoom

Reduces the wavelength span on the display. Therefore, the zoomed-in wave-
length area expands to fill the entire display. By zooming in on an area and 
taking a sweep, higher wavelength resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Wavelength Zoom 
icon. Next, click and drag to draw a rectangle on the desired wavelength por-
tion of the trace. If you make an error while zooming in, select the undo icon 
to return to the last display setting. 

Wavelength Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.
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Amplitude Zoom

Reduces the amplitude range on the display. Therefore, the zoomed-in ampli-
tude area expands to fill the entire display. By zooming in on an area and tak-
ing a sweep, higher amplitude resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Amplitude Zoom icon. 
Next, click and drag to draw a rectangle on the desired amplitude portion of 
the trace. If you make an error while zooming in, select the undo icon to 
return to the last display setting. 

Amplitude Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.

Pan Zoom

Moves the entire trace on the display with the motion of the mouse pointer. 
Click the Pan Zoom icon and then click on the display. 

This function is useful when you zoom in on a portion of the trace, and need to 
quickly view another portion. 

Pan Zoom is accessed from the icon on the toolbar or from the View > Zoom 
menu.

Undo Zoom

Reverses the last zoom/pan function one at a time. Undo Zoom returns to the 
previous window coordinates, but does not retrieve previous trace data. 

Undo Zoom is accessed from the icon on the toolbar or from the View > Zoom 
menu.

The HRS software keeps a circular queue of all previous window coordinates 
used, from startup to a maximum number of 100.
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Resolution

Determines the instrument’s ability to display two closely spaced signals as 
two distinct responses. Selections are: Wide, Normal, and High Resolution. 
Changing from a wide to a higher resolution provides a more accurate mea-
surement but increases the scan time.

Select Wide resolution with any span size for fast sweeps. Wide resolution is 
designed to quickly find signals over large spans. If span size exceeds 1 nm, 
wide resolution is selected automatically.

N O T E Although you may sweep over the full span of the instrument (that is 130 nm), 
because of the possibility of mode hopping it is recommended to limit the 
sweep span to less than 50 nm.

For a narrow band sweep, use Normal mode. This provides the most accurate 
measurements. If measuring an unmodulated laser with less than 5 MHz line 
width, consider using the Hi-Res mode. The Hi-Res mode uses additional digi-
tal filtering to improve resolution to 1 MHz at the expense of speed and ampli-
tude repeatability. 

Refer to “Specifications and Regulatory Information” on page 7-1 for specifica-
tions for each resolution mode. Refer to “Wide/Normal/HiRes Resolution” on 
page 3-8 for more information about the resolution modes.
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Single Sweep

Initiates one sweep of the measurement range. Use this function to update the 
displayed measurement data.

A sweep indicator is located just above the graticule. When the sweep is in 
progress, a blue bar shows the status of the sweep. The indicator is off when 
the sweep is complete.

Stop Sweep

Stops a continuous sweep.

Continuous Sweep

Sweeps the spectrum continuously and updates the measurement data after 
each sweep. Continuous sweep ensures evenly timed sweeps for a stable dis-
play of the current tuning range. Sweeps will continuously repeat as long as 
the instrument is in continuous sweep mode. To stop the instrument from 
sweeping, press the Stop icon on the toolbar or select Measure > Stop Sweep. 

A sweep indicator is located just above the graticule. When the sweep is in 
progress, a blue bar shows the status of the sweep. The indicator is off when 
the sweep is complete.
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Auto Measure

Auto Measure is used to find and measure the largest signal found within the 
wavelength range specified in the Auto Measure Setup Panel (Setup > Auto 
Measure Setup). The steps below outline the Auto Measure sequence. 
For more detailed information, refer to “Performing an Auto Measure” on page 
2-5 and to “Understanding Auto Measure” on page 2-20.

1 A wide sweep is taken in Wide resolution mode. The span is by default the full 
range of the HRS. If the frequency of the DUT is known, auto measure can be 
set to narrow the span (Setup menu> Auto Measure Setup), thus speeding up 
the measurement time.

2 If a signal is found, a 30 GHz (300 pm) sweep is taken at a 30 MHz resolution 
bandwidth. The display is adjusted around the signal.

3 Another sweep is taken at 16 GHz (150 pm) span and a 1 nm/sec. sweep rate is 
taken.

4 By default, the Noise Suppression procedure will run. This can be disabled in 
the Auto Measure Setup panel. Noise suppression will take another sweep.

5 The signal amplitude is checked for saturation and the attenuator is adjusted 
for best dynamic range. The signal to noise optimization is run. Refer to “Signal 
to Noise Optimization” on page 4-41.
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Preset

Resets the instrument to a known state. Selecting preset aborts any current 
operations.

Table 4-2. Default values

Function
Preset 
Value

Function
Preset 
Value

Resolution Normal X-Axis Mode Frequency
Start frequency 193.05 THz Stop frequency 193.15 THz
Center 193.1 THz Span 100 GHz
Ymax 10 dBm Scale per Division 10 dB
Attenuation 0 dB Detector RMS
Averaging Off Average Count 10
Markers Off Peak/Pit Excursion 3 dB
Marker Behavior Snap to 

Nearest 
Peak after 
Sweep

Delta Marker Behavior Snap to 
Nearest 
Peak after 
Sweep

Bandwidth Setting –3 dB Linewidth Calculation Off
ITU Grid Spacing 100 GHz ITU Grid Off
Highlight Graticule Trace Points Off Number of Trace Points 1001
Save Instrument State Off Recall Instrument State Of
Hide Application Messages On Hide Messages after 5 seconds
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Measurement Results Area
(Located at the bottom of the display.)

Mean Wavelength represents the center of mass of the trace points. The 
power and wavelength of each trace point are used to calculate the mean 
wavelength.

where:

 is the offset wavelength of a single trace point from center wavelength

 is the power of a single trace point, in watts

 is integrated power as defined below

Integrated Power is the summation of the power at each trace point.

where:

 is the power of a single trace point, in watts

Linewidth describes the spectral width of the half-power points assuming a 
continuous, Gaussian power distribution. The half-power points are those 
where the power spectral density is one-half that of the peak amplitude of the 
computed Gaussian curve.

Linewidth=2.335
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Spectral Width is calculated using the standard deviation ( ) to model the 

waveform as Gaussian.

where:

TS is the trace point separation.

P
peak i

s the peak power of the waveform.

mean
 is mean wavelength, which represents the center of mass of the trace 

points. The power and wavelength of each trace point are used to calculated 
the mean wavelength.

Sigma ( ) is the RMS value of the spectral width of the trace points based 
on a Gaussian distribution.

where:

 is mean wavelength as defined above

 is the wavelength of a single trace point

 is the power of a single trace point

 is integrated power, which is the summation of the power at each trace 
point.
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Remote Programming
Overview
Overview

The 83453A high resolution spectrometer (HRS) provides the ability to con-
trol the HRS Measurement Engine via an ActiveX DLL called HRSRemoteCon-
trol. This DLL provides a subset of the capabilities that the HRS user interface 
performs. Since the control is a DLL, applications can be written in Visual 
Basic, Visual C++, or any other language that has the capability to integrate a 
DLL. This chapter describes the methods and events of the control and pro-
vides an overview of the example program supplied on the 83453A CD-ROM.

In order to control the HRS remotely, and to access the example programs, the 
HRS software must be installed on the remote PC. Run the installation pack-
age Setup.exe included on the 83453A CD-ROM.
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HRS Remote Control DLL

The HRSRemoteControl DLL provides a communication link with the applica-
tion, which controls the HRS Measurement Engine. The DLL is comprised of a 
set of Properties, Methods, and Events that together provide a basic set of 
HRS capabilities. 

C A U T I O N The HRS user interface and the HRSRemoteControl can both talk to the 
Measurement Engine at the same time. Commanding both the HRS UI and the 
HRSRemoteControl at the same time is not advised.
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Properties

The following property values can be both assigned and retrieved.

StopWavelength (Double)

Sets the stop or end of sweep position in either wavelength or frequency. The 
unit value is directly related to the FrequencyBasedSweep property. If Fre-
quencyBasedSweep is true then the units are in THz, if it is False then the 
units are in nm.

StartWavelength (Double)

Sets the start or beginning of sweep position in either wavelength or fre-
quency. The unit value is directly related to the FrequencyBasedSweep prop-
erty. If FrequencyBasedSweep is true then the units are in THz, if it is False 
then the units are in nm.

FrequencyBasedSweep (Boolean)

Sets the StartWavelength and StopWavelength value to frequency or wave-
length. When set to True, the start and stop values are in THz. When set to 
False the start and stop values are in nm.

NumTracePoints (Double)

Sets the number of trace points to be used for a measurement. Increasing the 
number of trace points increases the measurement accuracy, but also 
increases the sweep time. The valid range is 301 to 10001. 

Resolution (ResolutionType)

Allows you to select one of three resolution settings: HIGH_RES, 
NORMAL_RES, WIDE_RES.

Host (String)

Specifies the network name of the computer where the HRS will be com-
manded.

Detector (Detectors)

Specifies the type of detector (RMS or Peak) to be used for the sweep.
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Methods

SweepRange (startPosition As Double, stopPosition As Double, Fre-

quencyBasedSweep As Boolean)

Allows the startWavelength, stopWavelength, and the frequencyBasedSweep 
properties to be assigned all at the same time.

Connect()

Connects the HRSRemoteControl DLL to the Measurement Engine denoted 
by the Host property.

Disconnect()

Disconnects the HRSRemoteControl from the data sockets. Communication is 
disabled at this point.

Sweep() As Boolean

Sends a command to the MeasurementEngine to perform a sweep. Sweep per-
forms a check of all the sweep parameters. If an invalid value is found then an 
error is raised. The Err.Number will correlate to an ErrorValue type (if the 
DLL has produced the error) and the Err.Description will detail what is wrong. 
Sweep returns a True if the sweep is sent and a False if it was not. An error is 
raised if one of the sweep values is invalid.

Important: Make sure that you wrap the Sweep command with an “On Error” 
to catch any errors thrown.

StopSweep()

Sends a command to the Measurement Engine to cancel the current sweep.

LambdaZeroInProgress() As Boolean

Returns a Boolean value which indicates that the HRS is performing a TLS 
Lambda Zero.

ShutdownMeasurementEngine()

Sends a command to the MeasurementEngine telling it to shutdown.
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CheckAll() As Boolean

Checks all of the sweep settings for the HRSRemoteControl. If an invalid value 
is found then an error is raised. The Err.Number will correlate to an Error-
Value type and the Err.Description will detail what is wrong. CheckAll returns 
a True when valid and a False if it was not.

Important: Make sure that you wrap the CheckAll command with an “On 
Error” to catch any errors thrown.

CheckDetectors (ByRef msg As String) As Boolean

Checks to see that the detector is set to a valid value. True is returned if it is 
valid and False is returned if it is not. A message is returned that describes 
why the setting is invalid.

CheckNumTracePoints (ByRef msg As String) As Boolean

Checks to see that the number of trace points is valid. True is returned if it is 
valid and False is returned if it is not. A message is returned that describes 
why the setting is invalid.

CheckSpan (ByRef msg As String) As Boolean

Checks to see that the sweep span is valid. True is returned if it is valid and 
False is returned if it is not. A message is returned that describes why the set-
ting is invalid.

CheckStartStop (ByRef msg As String) As Boolean

Checks to see that the startWavelength and stopWavelength values are valid. 
True is returned if it is valid and False is returned if it is not. A message is 
returned which describes why the setting is invalid.

CheckResolution (ByRef msg As String) As Boolean

Checks to see that the resolution is set to a valid value. True is returned if it is 
valid and False is returned if it is not. A message is returned which describes 
why the setting is invalid.
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Enumerated Types

Identifies the various errors which might be raised by the HRSRemoteControl 
DLL include:

Table 5-4. Resolution Type 

Table 5-5. Detectors

Table 5-3. Error Values

Value Cause

ERR_SPAN_INVALID The distance between the start and stop is either to large 
or too small.

ERR_LAMBDA_ZERO_IN_PROGRESS Lambda Zero is in progress. Sweeps will not be allowed 
during Lamda Zero.

ERR_START_STOP_INVALID The start and/or stop wavelength/frequency are invalid 
(For example, Out of range).

ERR_NUM_TRACEPOINTS_INVALID The number of trace points requested is not supported.
ERR_DETECTOR_SETTINGS_INVALID The detector must be either Peak or RMS
ERR_RESOLUTION_INVALID There are 3 different resolutions (HIGH_RES, 

NORMAL_RES, and WIDE_RES). Valid spans are as 
follows: 
HIGH_RES for ≤100 pm spans.
NORMAL_RES for 100 to 1000 pm spans
WIDE_RES can be used for ≥100 pm spans. Must be 
used for ≥1000 pm spans.

Type Description

HIGH_RES Must be used for ≤100 pm spans.
NORMAL_RES  Used for 100 to 1000 pm spans.
WIDE_RES Can be used for ≥100 pm spans. Must be used for ≥1000 

pm spans.

Type Description

RMS Takes the integrated power of the trace bucket.
Peak Takes the peak power of the trace point bucket.
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Events

LambdaZeroStarted()

This event is triggered when the TLS has started a Lambda Zero.

LambdaZeroFinished()

This event is triggered when the TLS has finished a Lambda Zero.

MeasEngineNotResponding()

Indicates that the Measurement Engine failed to respond after a Connect has 
been performed. The problem will occur only if the Measurement Engine is 
not running or cannot respond.

MeasEngineInitialized()

Occurs when a connection has been made to the Measurement Engine and it 
has responded to a “Are You There?” message.

SocketsConnected()

Indicates that all the data sockets, which are used for communication with the 
Measurement Engine, have connected successfully. This does not indicate 
that communication with the MeasurementEngine has been established.

CommandCancelled()

Indicates that the current command executing in the MeasurementEngine has 
been cancelled.

MessageUpdated (Message As String)

Indicates that a message was received from the HRSRemoteControl DLL. 
These are informational messages which describe state changes, errors, and 
so on. These messages are helpful for debugging.
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SweepProgressUpdated (Status As Integer)

This event fires while a sweep is in progress. It provides a percentage com-
plete value. This is useful for incrementing a progress bar that shows how 
much of the sweep the MeasurementEngine has calculated. 

• Status As Integer – A value from 1-100 where 100 is the completion of the 
sweep. The value represents a percentage complete.

Public Event SweepDataUpdated (Data() As Double, xFirst As Dou-

ble, xInc As Double)

This event is fired when a sweep has completed. Three variables contain data:

• Data() As Double is an array (1 dimensional) of amplitude values.

• XFirst As Double is the x position (wavelength or frequency) of the first data 
point returned.

• Xinc As Double is the space between each data point

The formula for calculating each data point is:

Xposition = xFirst + xInc x i where “i ” is the datapoint number, i=0 in is the 
first point.
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Using the HRS Remote Control

To command the HRS using the HRSRemoteControl you will need the follow-
ing:

• HRSRemoteControl DLL

This DLL is required to control the HRS Measurement Engine. Include this 
ActiveX DLL in your application and create an instance of the CHRSRemote-
Control class. For Example:

Public WithEvents tHRSRemoteControl As CHRSRemoteControl
Set tHRSRemoteControl = New CHRSRemoteControl

• LWDMeasEngine DLL

This DLL needs to reside on the machine that your application will run from. 
This DLL needs to be registered.

• System.ini file

This ini file needs to be in the directory where your application is running. It 
contains system information needed by the HRSRemoteControl DLL. A mes-
sage box will appear if the file cannot be found.

• An Application

These components need a user interface to run from.
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HRS Example

A Visual Basic example is provided with the HRS to show how to use the 
HRSRemoteControl DLL. The HRS also provides a directory that contains the 
necessary DLLs. The Example is in “Remote Programming” (C:\Program 
files\Agilent\High Resolution Spectrometer Mark I\Remote Programming). 
The files needed to run are:
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Project:

• HRSExample.vbp
• FrmMain.frm
• FrmMain.frx

Files:

• LWDMeasEngine.Dll
• HRSRemoteControl.dll
• System.ini

Running The Application

To run the application:

1 Start the HRS software on the HRS platform.

2 Start the HRS Example application.

3 Enter the HRS machine name in the hostname text box and then click Connect.

A number of messages should appear in the message area at the bottom of the 
display describing the state of the application. The sweep buttons should then 
be enabled for commanding after a successful connection.

4 Enter sweep parameters. (Start, Stop and so on.)

5 Click Single Sweep or Continuous Sweep.

6 Click Disconnect when done.
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User Interface

The application user interface is comprised of:

Trace Window (MSChart Control) 

Displays the trace data. Note: The MSChart control is extremely slow and 
unwieldy. This control was used in this example because it comes with VB. A 
better control is recommended for plotting (such as National Instruments 
Measurement Studio CWGraph control). This control gets very slow as the 
number of data points increases.

Message Window

Located at the bottom of the screen, displays messages which come from both 
the HRSRemoteControl and the example application. It will show state 
changes and the receipt of events.

Sweep Configuration

This grouping of controls is used to configure the sweep and perform the 
sweep request.

Hostname

This section connects and disconnects the application to an HRS host 
machine.

Behavior of the HRSExample

You will note that the HRSExample has the following behavior:

• Command Buttons changes with state. For example the sweep buttons are dis-
abled when the application is not connected. The stop button is only enabled 
when a sweep is in progress, and so on.

• Sweep Data is plotted immediately. Any time the SweepUpdated event is fired 
the data is plotted. You will note that the HRS UI and the HRSExample can be 
connected to the MeasEngine at the same time. Any sweep that the HRS UI 
performs will be displayed on the HRSExample application.

• Messages describe states changes and events at the bottom of the application.
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Key Points

• Include the HRSRemoteControl DLL in Your Project

You will need to add the HRSRemoteControl Dll to your project. Go to the VB 
menu “Project->References”. Click the “Browse” button and locate and select 
the HRSRemoteControl Dll.
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• To use the HRSRemoteControl you will need to create an instance of the 
CHRSRemoteControl Class.

Public WithEvents tHRSRemoteControl As CHRSRemoteControl
Set tHRSRemoteControl = New CHRSRemoteControl

You are ready to start commanding.

• Wrap the Sweep and CheckAll with Error Handlers

These methods will throw exceptions when the sweep configuration is invalid.

• Make sure The Data Socket Server Is Running

Otherwise you will not be able to communicate with the Measurement Engine.
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HRS Remote Control Programming Steps – Summary

1 Create a project.

2 Include the HRSRemoteControl in your project. (Add a reference to the 
HRSRemoteControl DLL).

3 Create an instance of the CHRSRemoteControl Class.

4 Get Hostname from the User.

5 Run the Connect Command.

6 Wait for MeasEngineInitialized or MENotResponding Events. This will tell you 
if you can command or if a problem occurred during the connection.

7 Configure the Sweep.

8 Sweep (or Check the sweep configuration) – Catch any errors thrown and have 
the user correct the problems.

9 Disconnect.

10 Exit.
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Troubleshooting the HRS System
Troubleshooting the HRS System

Following is a discussion of some basic troubleshooting that can be done to 
determine if there is a failure of the HRS system. You may wish to run through 
these checks yourself, or contact the Agilent Test and Measurement Call Cen-
ter, or your Agilent representative. 

To aid in remotely troubleshooting the HRS, each system is shipped with 
Internet Explorer installed, and a link to a third party server (outside of Agi-
lent) that allows for internet meetings with the HRS system. If you are experi-
encing problems with your system, an Agilent representative can set up a 
WebEx meeting, and ask you to join with your HRS system. You can then share 
the HRS application (and only that application, if you choose) with the repre-
sentative, and demonstrate what you are seeing on the system. You may allow 
the Agilent employee to remotely control the HRS application for further trou-
bleshooting, but this is a privilege that you must grant. 

The troubleshooting topics include:

If the Controller does not boot to MS Windows 2000 6-3
If the HRS System Software does not Launch 6-4
If the HRS System Software does not Sweep 6-7
If the HRS System Displays only Noise 6-8
If the HRS System Displays a Weak or Distorted Signal 6-9
If the HRS System Noise Floor is Abnormal 6-10
If the Touch Screen Display is not Aligning Properly 6-11

Go to the section that describes the behavior you are seeing. If the system 
does not pass these checks, contact your Agilent Service Representative.
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If the Controller does not boot to MS Windows 2000

Controller and Display Errors

The first check is whether MS Windows boots to the flat panel display. If the 
display does not come up, check the power cable to the display, the controller, 
and the display cable between the two. For cabling instructions, refer to “Agi-
lent 83453A Cabling Configuration” on page 1-11. 

When the correct connections have been verified, reboot the system control-
ler. If the display still does not come up and you have a spare VGA display, try 
connecting this to the system controller to isolate a display failure. 
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If the HRS System Software does not Launch 

When the PC boots, it will query a user name and password, then automati-
cally launch into the HRS software. If it does not launch, there is a shortcut 
named HRS Startup on the desktop, or the software can be launched from 
Start > Programs > Agilent Technologies > High Resolution Spectrometer > 
HRS Startup.

In launching the HRS Software, the controller attempts to connect to the TLS 
and the attenuator over GPIB, and prompts each instrument to run a self-test. 
Error messages will be displayed if the HRS cannot contact the instruments 
over GPIB, or if there is a self-test failure. There is a 30 minute timeout for 
contacting the TLS, as the TLS takes at least 12 minutes to fully boot, and may 
take up to 30 minutes. 

If the software does not boot:

1 Exit the HRS application start up window.

2 Reboot the TLS 

3 Once the TLS is fully booted, launch the HRS system software from the desktop 
shortcut. 

If the software will still not launch, check the other instruments in the system 
for errors, ensure that the GPIB addresses are set correctly, and ensure that 
the 8164A, 81640A, and 8156A are running the specified firmware revision. 

Checking the 8164A, 81640A and 8156A for Errors

If there is an error on boot up that does not allow the controller to communi-
cate with the 8164A lightwave measurement system, 81640A tunable laser or 
8156A attenuator, an error message may be displayed on the front panel of the 
instrument. 

• If there is an error in the TLS

Check the front panel of the 8164A lightwave measurement system for errors. 
It is located in the bottom of the system rack. If an alignment or temperature 
instability error has occurred, the TLS will need to be rebooted. Power it 
down, and turn the power back on. Wait for the TLS to fully boot before 
launching the HRS System Software. If the error still exists, see the 8164A 
lightwave measurement system manual shipped with your HRS System.
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• If there is an error in the Optical Attenuator

Check the front panel in the 8156A optical attenuator for errors. It is located 
directly behind the system’s optical input connection, above the work surface. 
If any errors are displayed, cycle the power on the optical attenuator. Turn the 
power off, then back on. If the error still persists, see the 8156A manual 
shipped with your HRS System. 

Checking instrument GPIB Addresses

On the 8164A mainframe, press the Local softkey. Press Config > GPIB 
Address. Ensure that the GPIB address is set to 020. 

On the 8156A optical attenuator, press the Local key. Press Syst, and the 
attenuator will display the current GPIB address “ADDRESS “. Adjust the 
address with the up and down arrows to set it to 028. Press the Store key. 

Checking the 8164A, 81640A and 8156A firmware revisions

The 83453A HRS is specified with an 8164A mainframe of firmware revision 
3.03 and higher, and an 81640A tunable laser module of firmware revision 3.00 
and higher. If the TLS mainframe or module have been swapped, or the firm-
ware revision has changed to one not supported, the system software will not 
boot. The TLS mainframe and module firmware upgrade utility, and required 
firmware revision are shipped on the HRS System. For more information, refer 
to the Readme file in the C:\Drivers\Support folder.

• To check the firmware revision on the 8164A lightwave measurement system

Press the Local softkey. Press Config > About Mainframe. The mainframe firm-
ware should read V3.03 or higher (on the bottom line).

• To check the firmware revision on the 81640A tunable laser

Press the Local softkey. Press Config > About Modules > Slot 0 > Enter. The 
Module firmware should read V3.00 or higher.

• To check the firmware revision on the 8156A optical attenuator

Reboot the attenuator, and view the version number shown on the display. It 
should read “Rev 1.02  10/07/93”.
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Running the Data Acquisition Card Self Test

The controller contains two data acquisition cards that accept signals from the 
custom optical coherent receiver. There is a manufacturer’s self test for the 
controller data acquisition cards. You can run the self test by launching 
CS_Test from Start > Programs > Gage > Cs_test. Errors with the GaGe cards 
will be detected in launching this program. When the program has finished 
launching successfully, close it by going to Controls > Exit.

Changing the Date on the System Controller’s Clock

Finally, there can be a conflict in loading the HRS software if the system clock 
is set to a date earlier than that of the DLLs used to run HRS. This conflict will 
inhibit the HRS system software from booting. Ensure the clock is set to the 
current date. To do this, double-click on the clock displayed on the far right of 
the Windows taskbar (at the bottom of the screen). Adjust the controller date 
to the current date. 
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If the HRS System Software does not Sweep

If the HRS system software launches, but will not take a sweep, the first step is 
to shut down the software, and relaunch it. If this does not solve the problem, 
reboot the system controller. Next, there will be some checks on the 8164A 
lightwave measurement system. 

If the HRS Software will not Respond

If the HRS system software will not sweep, and the software is not responding, 
close the HRS program. This can be done by pressing Alt-F4. Relaunch the 
software through the shortcut on the desktop, or from Start > Programs > Agi-
lent Technologies > High Resolution Spectrometer > HRS Startup.

If the software comes up and will still not sweep, check the trigger cable from 
the TLS Trig OUT to the PCI card on the rear of the controller. Refer to “Agi-
lent 83453A Cabling Configuration” on page 1-11.

If the HRS Software is Responsive, but will not Sweep

Close the HRS software. Check the TLS and optical attenuator firmware revi-
sions. Reboot the TLS, and allow it to boot fully before relaunching the HRS 
software.

The 83453A HRS is specified with an 8164A mainframe of firmware revision 
3.03 and higher, and an 81640A Tunable Laser Module of firmware revision 
3.00 and higher. If the TLS mainframe or module have been swapped, or the 
firmware revision has changed to one not supported, the system software will 
not boot. The TLS mainframe and module firmware upgrade utility, and 
required firmware revision are shipped on the HRS system. For more informa-
tion, refer to the Readme file in the C:\Drivers\Support folder. 

• To check the firmware revision on the 8164A lightwave measurement system

Press the Local softkey. Go to Config > About Mainframe. The mainframe firm-
ware should read V3.03 or higher (on the bottom line).

To check the firmware revision on the 81640A tunable laser

Press the Local softkey. Go to Config > About Modules > Slot 0 > Enter. The 
Module firmware should read V3.00 or higher.

• To check the firmware revision on the 8156A optical attenuator

Reboot the attenuator, and view the version number as it is shown on the dis-
play. It should read “Rev 1.02  10/07/93”. 
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If the HRS System Displays only Noise

If the HRS system software launches, but displays only noise when a signal is 
connected to the Optical Input, the first step is to press the Auto Measure but-
ton. If no signal is found, shut down the software, and relaunch it. Next, there 
will be some checks on the 8164A Lightwave Measurement System. 

Relaunch the HRS Software

If the HRS system software will not sweep, and is not responding, close the 
HRS program. This can be done by pressing Alt-F4. Relaunch the software 
through the shortcut on the desktop, or from Start > Programs > Agilent Tech-
nologies > High Resolution Spectrometer > HRS Startup.

Check the Optical Connection

If there is a weak signal, or no signal, thoroughly clean the front panel input 
connector and adapter sleeve. Refer to “Cleaning Connections for Accurate 
Measurements” on page 6-16 for explicit cleaning instructions. If there is a 
fiber optic scope available, visually inspect the input connector.

Check System Component Power, System Connections

• Check the coherent receiver power

Verify that the coherent receiver’s power is on. The coherent receiver is 
located directly underneath the work surface. (Refer to “Agilent 83453A 
Cabling Configuration” on page 1-11.) A green LED in the lower left-hand cor-
ner of the coherent receiver front panel indicates that the it is turned on. If the 
LED is not lit, check the receiver’s power cable. 

• Check the Optical Attenuator Enable Light

Ensure that the optical attenuator enable light is on. It is located directly 
behind the system’s optical input connection, above the work surface. There is 
a green LED indicating that the attenuator is enabled. If this output has been 
disabled, press the “Enb Dis” button at the lower right hand corner of the 
front panel buttons.   
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• Check the BNC and Optical Connections

Refer to “Agilent 83453A Cabling Configuration” on page 1-11 and ensure that 
all of the BNC cables are routed correctly. Also, check the optical fiber con-
nections. If an optical connection has been broken (the fiber disconnected 
from its rightful instrument) the system will need to be recalibrated by Agilent 
Technologies. Breaking any optical connection voids the system calibration. 

If the HRS System Displays a Weak or Distorted Signal

Check the BNC and Optical Connections

Refer to “Agilent 83453A Cabling Configuration” on page 1-11 and ensure that 
all of the BNC cables are routed correctly. Also, check the optical fiber con-
nections. If an optical connection has been broken (the fiber disconnected 
from its rightful instrument) the system will need to be recalibrated by Agi-
lent. Breaking any optical connection voids the system calibration.

Ensure that the TLS outputs are connected correctly. It is required for system 
performance that the High Power and Low SSE outputs from the TLS are 
routed correctly to the coherent receiver. 
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If the HRS System Noise Floor is Abnormal

If the HRS displays a strong signal, but the noise floor display is not what is 
expected, there are some simple checks that can be done, and some optimiza-
tions that can be run.

If the Noise Floor is Chopped

There is a known interaction between the HRS and an input signal with AM 
modulation and components in the 2 to 5 MHz range. With an input signal of 
this kind, the HRS noise floor will be chopped.

If the Noise Floor is Clipped

If the noise floor of the HRS is clipped, run the Noise Suppression procedure 
within the HRS Software. 

• Run Noise Suppression from HRS Software

From the menu bar, click System > Operations >Noise Suppression. This pro-
cedure will balance two channels in the coherent receiver to optimize the 
noise floor. If Noise Suppression does not correct for an unusually clipped 
noise floor, contact Agilent Technologies.

If the Noise Level is Too High

The dynamic range of the HRS System is –50dBm. If attenuation has been 
added to the signal to allow for a high power input signal, the noise floor will 
raise by the amount of the attenuation. If, accounting for attenuation, the 
noise floor is still too high, run the Noise Suppression procedure within the 
HRS Software.

N O T E Some signals have a lot of noise. Verify the device with an OSA to make sure 
that the HRS is not simply reporting the actual input signal characteristics.

Run Noise Suppression from HRS Software

• From the menu bar, click System > Operations >Noise Suppression. This pro-
cedure will balance two channels in the coherent receiver to optimize the noise 
floor. If Noise Suppression does not correct for an unusually clipped noise floor, 
contact Agilent Technologies.
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If the Touch Screen Display is not Aligning Properly

If the display cursor is not lined up with your finger, a calibration of the touch-
screen is probably required. An alignment is required whenever you:

• Initially install the touchscreen drivers.

• Change the display resolution, or change the image size or position.

• Change the touch monitor our touch screen hardware.

• Notice the cursor is not lined up with your finger.

1 Using the mouse, click Start > Settings > Control Panel > ELO Touchscreen. 

2 From the ELO Touchscreen Properties, click the General tab and then Align.

3 Following the on screen prompts to align the cursor with your finger touch.
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Software Upgrade Procedure

The following steps describe how to install the latest version of software onto 
your HRS system.

Installations of the HRS software have to be done in the administrator 
account. On shipment, the HRS PC controller has the administrator account 
configured with no password.

1 To uninstall the previous versions of the HRS software, click Start > Settings > 
Control Panel > Add/Remove Programs.

2 Underneath Agilent Technologies, highlight High Resolution Spectrometer and 
click Remove.

Figure 6-1. Add Remove Programs Dialog
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3 Updated software can be installed either from the CD-ROM or downloaded 
from the World Wide Web. Please refer to the HRS product page at
www.agilent.com/comms/hrs for more information on software upgrades.

4 Run setup.exe and accept the default dialog boxes to complete the software 
upgrade procedure.
6-13



Maintenance
Hard Drive Backup and Recovery
Hard Drive Backup and Recovery

The following procedure is used to back up or restore the operating system on 
an Agilent Technologies instrument/system running on a MS Windows plat-
form. 

N O T E MS Windows based instruments must have a keyboard attached prior to 
starting this procedure.

1 Insert the System Utility disk (Agilent part number 5011-1306) into the floppy 
drive. 

2 Restart the instrument/system controller. 

3 When the Agilent Technologies System Utilities Screen appears, select from 
the following options.

1. Recover Factory’s Backup Image

This process restores your system to the original, factory-installed 
operating system and system software. A recovery should be done if MS 
Windows is corrupted or if you have been instructed to do so by an 
Agilent service engineer.

2. Create User Backup Image

This process creates a backup image of your system. This process 
should be done if you have modified the network parameters and/or 
drivers.

3. Recover User Backup Image

This process restores your system to the user-created backup-image. A 
recovery should be done if MS Windows is corrupted or if you have been 
instructed to do so by an Agilent service engineer.

4. Exit

Exits the utility.
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4 Enter the number associated with the desired action. For example, enter 2 if 
you want to create a user backup image of your system.

5 The procedure will begin. Follow the onscreen instructions to complete the 
process. The procedure will take approximately 10 to 20 minutes to complete.

6 When the process is finished, remove the floppy disk from the disk drive and 
restart the instrument/system controller.
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Cleaning Connections for Accurate 
Measurements 
Today, advances in measurement capabilities make connectors and connec-
tion techniques more important than ever. Damage to the connectors on cali-
bration and verification devices, test ports, cables, and other devices can 
degrade measurement accuracy and damage instruments. Replacing a dam-
aged connector can cost thousands of dollars, not to mention lost time! This 
expense can be avoided by observing the simple precautions presented in this 
book. This book also contains a brief list of tips for caring for electrical connec-
tors.

Choosing the Right Connector

A critical but often overlooked factor in making a good lightwave measure-
ment is the selection of the fiber-optic connector. The differences in connec-
tor types are mainly in the mechanical assembly that holds the ferrule in 
position against another identical ferrule. Connectors also vary in the polish, 
curve, and concentricity of the core within the cladding. Mating one style of 
cable to another requires an adapter. Agilent Technologies offers adapters for 
most instruments to allow testing with many different cables. Figure 6-2 on 
page 6-17 shows the basic components of a typical connectors.

The system tolerance for reflection and insertion loss must be known when 
selecting a connector from the wide variety of currently available connectors. 
Some items to consider when selecting a connector are: 

• How much insertion loss can be allowed? 

• Will the connector need to make multiple connections? Some connectors are 
better than others, and some are very poor for making repeated connections. 

• What is the reflection tolerance? Can the system take reflection degradation? 

• Is an instrument-grade connector with a precision core alignment required? 

• Is repeatability tolerance for reflection and loss important? Do your specifica-
tions take repeatability uncertainty into account? 

• Will a connector degrade the return loss too much, or will a fusion splice be re-
quired? For example, many DFB lasers cannot operate with reflections from 
connectors. Often as much as 90 dB isolation is needed.
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Figure 6-2. Basic components of a connector.

Over the last few years, the FC/PC style connector has emerged as the most 
popular connector for fiber-optic applications. While not the highest perform-
ing connector, it represents a good compromise between performance, reli-
ability, and cost. If properly maintained and cleaned, this connector can 
withstand many repeated connections.

However, many instrument specifications require tighter tolerances than most 
connectors, including the FC/PC style, can deliver. These instruments cannot 
tolerate connectors with the large non-concentricities of the fiber common 
with ceramic style ferrules. When tighter alignment is required, Agilent 
Technologies instruments typically use a connector such as the Diamond 
HMS-10, which has concentric tolerances within a few tenths of a micron. Agi-
lent Technologies then uses a special universal adapter, which allows other 
cable types to mate with this precision connector. See Figure 6-3.

Figure 6-3. Universal adapters to Diamond HMS-10.
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The HMS-10 encases the fiber within a soft nickel silver (Cu/Ni/Zn) center 
which is surrounded by a tough tungsten carbide casing, as shown in 
Figure 6-4.

Figure 6-4. Cross-section of the Diamond HMS-10 connector.

The nickel silver allows an active centering process that permits the glass fiber 
to be moved to the desired position. This process first stakes the soft nickel 
silver to fix the fiber in a near-center location, then uses a post-active staking 
to shift the fiber into the desired position within 0.2 µm. This process, plus the 
keyed axis, allows very precise core-to-core alignments. This connector is 
found on most Agilent Technologies lightwave instruments.

The soft core, while allowing precise centering, is also the chief liability of the 
connector. The soft material is easily damaged. Care must be taken to mini-
mize excessive scratching and wear. While minor wear is not a problem if the 
glass face is not affected, scratches or grit can cause the glass fiber to move 
out of alignment. Also, if unkeyed connectors are used, the nickel silver can be 
pushed onto the glass surface. Scratches, fiber movement, or glass contamina-
tion will cause loss of signal and increased reflections, resulting in poor return 
loss.
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Inspecting Connectors

Because fiber-optic connectors are susceptible to damage that is not immedi-
ately obvious to the naked eye, poor measurements result without the user 
being aware. Microscopic examination and return loss measurements are the 
best way to ensure good measurements. Good cleaning practices can help 
ensure that optimum connector performance is maintained. With glass-to-
glass interfaces, any degradation of a ferrule or the end of the fiber, any stray 
particles, or finger oil can have a significant effect on connector performance. 
Where many repeat connections are required, use of a connector saver or 
patch cable is recommended.

Figure 6-5 shows the end of a clean fiber-optic cable. The dark circle in the 
center of the micrograph is the fiber’s 125 µm core and cladding which carries 
the light. The surrounding area is the soft nickel-silver ferrule. Figure 6-6 
shows a dirty fiber end from neglect or perhaps improper cleaning. Material is 
smeared and ground into the end of the fiber causing light scattering and poor 
reflection. Not only is the precision polish lost, but this action can grind off the 
glass face and destroy the connector.

Figure 6-7 shows physical damage to the glass fiber end caused by either 
repeated connections made without removing loose particles or using 
improper cleaning tools. When severe, the damage of one connector end can 
be transferred to another good connector endface that comes in contact with 
the damaged one. Periodic checks of fiber ends, and replacing connecting 
cables after many connections is a wise practice.

The cure for these problems is disciplined connector care as described in the 
following list and in “Cleaning Connectors” on page 6-23. 

Use the following guidelines to achieve the best possible performance when 
making measurements on a fiber-optic system: 

• Never use metal or sharp objects to clean a connector and never scrape the 
connector.

• Avoid matching gel and oils. 
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Figure 6-5. Clean, problem-free fiber end and ferrule.

Figure 6-6. Dirty fiber end and ferrule from poor cleaning.

Figure 6-7. Damage from improper cleaning.
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While these often work well on first insertion, they are great dirt magnets. The 
oil or gel grabs and holds grit that is then ground into the end of the fiber. 
Also, some early gels were designed for use with the FC, non-contacting con-
nectors, using small glass spheres. When used with contacting connectors, 
these glass balls can scratch and pit the fiber. If an index matching gel or oil 
must be used, apply it to a freshly cleaned connector, make the measurement, 
and then immediately clean it off. Never use a gel for longer-term connections 
and never use it to improve a damaged connector. The gel can mask the extent 
of damage and continued use of a damaged fiber can transfer damage to the 
instrument.

• When inserting a fiber-optic cable into a connector, gently insert it in as 
straight a line as possible. Tipping and inserting at an angle can scrape material 
off the inside of the connector or even break the inside sleeve of connectors 
made with ceramic material.

• When inserting a fiber-optic connector into a connector, make sure that the fi-
ber end does not touch the outside of the mating connector or adapter. 

• Avoid over tightening connections. 

Unlike common electrical connections, tighter is not better. The purpose of 
the connector is to bring two fiber ends together. Once they touch, tightening 
only causes a greater force to be applied to the delicate fibers. With connec-
tors that have a convex fiber end, the end can be pushed off-axis resulting in 
misalignment and excessive return loss. Many measurements are actually 
improved by backing off the connector pressure. Also, if a piece of grit does 
happen to get by the cleaning procedure, the tighter connection is more likely 
to damage the glass. Tighten the connectors just until the two fibers touch.

• Keep connectors covered when not in use. 

• Use fusion splices on the more permanent critical nodes. Choose the best con-
nector possible. Replace connecting cables regularly. Frequently measure the 
return loss of the connector to check for degradation, and clean every connec-
tor, every time.

All connectors should be treated like the high-quality lens of a good camera. 
The weak link in instrument and system reliability is often the inappropriate 
use and care of the connector. Because current connectors are so easy to use, 
there tends to be reduced vigilance in connector care and cleaning. It takes 
only one missed cleaning for a piece of grit to permanently damage the glass 
and ruin the connector.
6-21



Maintenance
Cleaning Connections for Accurate Measurements
Measuring insertion loss and return loss

Consistent measurements with your lightwave equipment are a good indica-
tion that you have good connections. Since return loss and insertion loss are 
key factors in determining optical connector performance they can be used to 
determine connector degradation. A smooth, polished fiber end should pro-
duce a good return-loss measurement. The quality of the polish establishes 
the difference between the “PC” (physical contact) and the “Super PC” con-
nectors. Most connectors today are physical contact which make glass-to-glass 
connections, therefore it is critical that the area around the glass core be clean 
and free of scratches. Although the major area of a connector, excluding the 
glass, may show scratches and wear, if the glass has maintained its polished 
smoothness, the connector can still provide a good low level return loss con-
nection.

If you test your cables and accessories for insertion loss and return loss upon 
receipt, and retain the measured data for comparison, you will be able to tell in 
the future if any degradation has occurred. Typical values are less than 0.5 dB 
of loss, and sometimes as little as 0.1 dB of loss with high performance con-
nectors. Return loss is a measure of reflection: the less reflection the better 
(the larger the return loss, the smaller the reflection). The best physically 
contacting connectors have return losses better than 50 dB, although 30 to 
40 dB is more common.

Visual inspection of fiber ends

Visual inspection of fiber ends can be helpful. Contamination or imperfections 
on the cable end face can be detected as well as cracks or chips in the fiber 
itself. Use a microscope (100X to 200X magnification) to inspect the entire 
end face for contamination, raised metal, or dents in the metal as well as any 
other imperfections. Inspect the fiber for cracks and chips. Visible imperfec-
tions not touching the fiber core may not affect performance (unless the 
imperfections keep the fibers from contacting).
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W A R N I N G Always remove both ends of fiber-optic cables from any instrument, 

system, or device before visually inspecting the fiber ends. Disable all 

optical sources before disconnecting fiber-optic cables. Failure to do 

so may result in permanent injury to your eyes.

Cleaning Connectors

The procedures in this section provide the proper steps for cleaning fiber-
optic cables and Agilent Technologies universal adapters. The initial cleaning, 
using the alcohol as a solvent, gently removes any grit and oil. If a caked-on 
layer of material is still present, (this can happen if the beryllium-copper sides 
of the ferrule retainer get scraped and deposited on the end of the fiber during 
insertion of the cable), a second cleaning should be performed. It is not 
uncommon for a cable or connector to require more than one cleaning.

C A U T I O N Agilent Technologies strongly recommends that index matching compounds 
not be applied to their instruments and accessories. Some compounds, such as 
gels, may be difficult to remove and can contain damaging particulates. If you 
think the use of such compounds is necessary, refer to the compound 
manufacturer for information on application and cleaning procedures.

Table 6-6. Cleaning Accessories 

Item  Agilent Part Number

Cotton swabs 8520-0023

Small foam swabs 9300-1223

Table 6-7. Dust Caps Provided with Lightwave Instruments 

Item  Agilent Part Number

Laser shutter cap 08145-64521

FC/PC dust cap 08154-44102

Biconic dust cap 08154-44105
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To clean a non-lensed connector 

C A U T I O N Do not use any type of foam swab to clean optical fiber ends. Foam swabs can 
leave filmy deposits on fiber ends that can degrade performance. 

1 Apply pure isopropyl alcohol to a clean lint-free cotton swab or lens paper. 

Cotton swabs can be used as long as no cotton fibers remain on the fiber end 
after cleaning. 

2 Clean the ferrules and other parts of the connector while avoiding the end of 
the fiber.

3 Apply isopropyl alcohol to a new clean lint-free cotton swab or lens paper. 

4 Clean the fiber end with the swab or lens paper. 

Do not scrub during this initial cleaning because grit can be caught in the 
swab and become a gouging element. 

5 Immediately dry the fiber end with a clean, dry, lint-free cotton swab or lens 
paper. 

6 Blow across the connector end face from a distance of 6 to 8 inches using 
filtered, dry, compressed air. Aim the compressed air at a shallow angle to the 
fiber end face. 

Nitrogen gas or compressed dust remover can also be used. 

C A U T I O N Do not shake, tip, or invert compressed air canisters, because this releases 
particles in the can into the air. Refer to instructions provided on the 
compressed air canister. 

7 As soon as the connector is dry, connect or cover it for later use. 

If the performance, after the initial cleaning, seems poor try cleaning the con-
nector again. Often a second cleaning will restore proper performance. The 
second cleaning should be more arduous with a scrubbing action.

ST dust cover 1401-0291

Table 6-7. Dust Caps Provided with Lightwave Instruments 

Item  Agilent Part Number
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To clean an adapter 

The fiber-optic input and output connectors on many Agilent Technologies 
instruments employ a universal adapter such as those shown in the following 
picture. These adapters allow you to connect the instrument to different types 
of fiber-optic cables.

Figure 6-8. Universal adapters.

1 Apply isopropyl alcohol to a clean foam swab. 

Cotton swabs can be used as long as no cotton fibers remain after cleaning. The 
foam swabs listed in this section’s introduction are small enough to fit into 
adapters. 

Although foam swabs can leave filmy deposits, these deposits are very thin, and 
the risk of other contamination buildup on the inside of adapters greatly out-
weighs the risk of contamination by foam swabs. 

2 Clean the adapter with the foam swab. 

3 Dry the inside of the adapter with a clean, dry, foam swab. 

4 Blow through the adapter using filtered, dry, compressed air. 

Nitrogen gas or compressed dust remover can also be used. Do not shake, tip, 
or invert compressed air canisters, because this releases particles in the can 
into the air. Refer to instructions provided on the compressed air canister.
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Returning the Instrument for Service 

Agilent Technologies aims to maximize the value you receive, while
minimizing your risk and problems. We strive to ensure that you get the test 
and measurement capabilities you paid for and obtain the support you need. 
Our extensive support resources and services can help you choose the right 
Agilent products for your applications and apply them successfully. Every 
instrument and system we sell has a global warranty. Support is normally 
available for at least five years beyond the production life of the product. Two 
concepts underlie Agilent’s overall support policy: “Our Promise” and “Your 
Advantage”.

Our Promise means your Agilent test and measurement equipment will meet 
its advertised performance and functionality. When you are choosing new 
equipment, we will help you with product information, including realistic 
performance specifications and practical recommendations from experienced 
test engineers. When you use Agilent equipment, we can verify that it works 
properly, help with product operation, and provide basic measurement 
assistance for the use of specified capabilities, at no extra cost upon request. 
Often, many self-help tools are available.

Your Advantage means that Agilent offers a wide range of additional expert 
test and measurement services, which you can purchase according to your 
unique technical business needs. Solve problems efficiently and gain a 
competitive edge by contracting with us for calibration, extra-cost upgrades, 
out-of-warranty repairs, and on-site education and training, as well as design, 
system integration, project management, and other professional engineering 
services. Experienced Agilent engineers and technicians worldwide can help 
you maximize your productivity, optimize the return on investment of your 
Agilent instruments and systems, and obtain dependable measurement 
accuracy for the life of those products.

On-site Repair

Contact Agilent and a representative will come to inspect the system.

You can get assistance with your test and measurement needs by internet, 
phone, or fax.
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Online assistance: www.agilent.com/find/assist

United States

(tel) 1 800 452 4844

Latin America

(tel) (305) 269 7500

(fax) (305) 269 7599

Canada

(tel) 1 877 894 4414

(fax) (905) 206 4120

Australia

(tel) 1 800 629 485

(fax) (61 3) 9210 5947

Europe

(tel) (31 20) 547 2323

(fax) (31 20) 547 2390

New Zealand

(tel) 0 800 738 378

(fax) 64 4 495 8950

Japan

(tel) (81) 426 56 7832

(fax) (81) 426 56 7840

Asia Pacific

(tel) (852) 3197 7777

(fax) (852) 2506 9284
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Agilent Technologies Service Offices

Before returning an instrument for service, call the Agilent Technologies 
Instrument Support Center at (800) 403-0801, visit the Test and Measurement 
Web Site at http://www.agilent.com/find/assist, or call one of the numbers 
listed below.

Agilent Technologies Service Numbers

Austria 01/25125-7171

Belgium 32-2-778.37.71

Brazil (11) 7297-8600

China 86 10 6261 3819

Denmark 45 99 12 88

Finland 358-10-855-2360

France 01.69.82.66.66

Germany 0180/524-6330

India 080-34 35788

Italy +39 02 9212 2701

Ireland 01 615 8222

Japan (81)-426-56-7832

Korea 82/2-3770-0419

Mexico (5) 258-4826

Netherlands 020-547 6463

Norway 22 73 57 59

Russia +7-095-797-3930
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Spain (34/91) 631 1213

Sweden 08-5064 8700

Switzerland (01) 735 7200

United Kingdom 01 344 366666

United States and Canada (800) 403-0801

Agilent Technologies Service Numbers
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Specifications and Regulatory Information

This chapter contains specifications and characteristics for the 
Agilent 83453A high resolution spectrometer. For specifications specific to the 
81640 and 81680 tunable laser sources refer to the Tunable Laser Modules 

User’s Guide.
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Definition of Terms
Definition of Terms

Characteristics 

and specifications 

The distinction between specifications and characteristics is described as
follows: 

• Specifications describe warranted performance. 

• Characteristics provide useful, but nonwarranted and often untested in-
formation about the functions and performance of the instrument. Charac-

teristics are printed in italics. 

Span Range In the specification tables, span range refers to the span over which the speci-
fication is valid.

Frequency/

Wavelength 

• Absolute Wavelength Accuracy is the uncertainty of a frequency/wave-
length measurement in absolute terms including relative uncertainties. It is 
the maximum measurement delta from a known (traceable) reference 
source on any trace, at any frequency/wavelength position. Errors apply to 
signals in a single sweep within the specified measurement range.

• Relative Wavelength Accuracy is the maximum frequency/wavelength 
deviation from a known delta between any two signals on any single trace, 
without regard to any absolute frequency/wavelength value, within the spec-
ified measurement range.

• Wavelength Repeatability is the maximum frequency/wavelength devia-
tion from sweep-to-sweep while measuring a fixed (that is, unvarying) sig-
nal. It is the uncertainty of a frequency/wavelength measurement in which 
the frequency readout (that is, marker value) of a reference signal is com-
pared to the same, unvarying signal in any subsequent sweep. It is the fre-
quency/wavelength stability over a specified number of sweeps. 
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Amplitude • Power Accuracy is the uncertainty of an amplitude measurement in abso-
lute terms. It is the maximum deviation from a known (traceable) reference 
source power level after removing the effects of PDL and amplitude repeat-
ability. 

• Amplitude Repeatability, often called stability, is the maximum ampli-
tude deviation sweep-to-sweep, while measuring a single fixed (that is, un-
varying) signal with unchanged instrument settings. It is the uncertainty of 
an amplitude measurement in which the amplitude of a reference signal is 
compared to the amplitude of the same signal in any subsequent sweep. It is 
the stability of marker amplitude readouts displayed over a specified num-
ber of sweeps.

• Scale Fidelity is the uncertainty in measuring relative differences in ampli-
tude at a single fixed frequency/wavelength and polarization. It is the maxi-
mum error in amplitude readout (that is, marker value) at any amplitude, 
other then at the calibration level, at the same frequency and polarization.

• Polarization Dependence, sometimes called PDL for polarization depen-
dent loss, is the maximum deviation in amplitude due to any change in po-
larization of the signal under test.

• Displayed Average Noise Level is the noise floor in the presence of a full-
scale input signal, measured at a frequency/wavelength far enough away 
from the input signal to avoid any residual energy from the input signal. It 
is the noise floor of the HRS when a signal is present.

• Dynamic Range is the ratio of the largest measurable signal to the noise 
floor at any fixed input attenuation level. It is the difference between the av-
erage of the signal level and the average of the noise floor where the noise 
floor is measured at least 10 pm away from the signal.
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Specifications

C A U T I O N Agilent Technologies does not recommend installing any additional software on 
the system controller. Some third party software, including printer drivers, may 
impair system operation.

Angled Connector Specifications

Wavelength and amplitude accuracy specifications require an angled connec-
tor from the source output to the normalized receiver input ports.

Angled contact connectors help you to control return loss. With angled fiber 
endfaces, reflected light tends to reflect into the cladding, reducing the 
amount of light that reflects back to the source.

If the contact connector on your TLS is angled, you can only use cables with 
angled connectors with your TLS. The receiver input has angled connectors 
and the TLS output has angled connects. Do not connect an flat patch cord to 
the angle input connector or to the angled TLS connector output.

The angled connector symbol is typically colored green. You should connect 
straight contact fiber end connectors with neutral sleeves to straight contact 
connectors and connect angled contact fiber end connectors with green 
sleeves to angled contact connectors.
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Frequency Specifications
Frequency Specifications

Agilent Technologies warrants that the following specifications will be met 
under the following instrument operating conditions:

• Specifications are defined with frequency terms. For convenience, the delta 
ranges are provided with wavelength units (in parentheses) assuming a cen-
ter wavelength of 1550 nm.

• the specified temperature range is 20° to 30° C

• specified over the 1520 to 1620 nm wavelength range only.

Table 7-8. Frequency (Wavelength) Parameters

High Resolution Normal Resolution Wide Resolution

Range 1520 to 1620 nm

Span Range 250 MHz to 5 GHz
(2 pm to 40 pm)

250 MHz 125 GHz
(2 pm to 1 nm)

400 MHz to 12.5 THz
(4 pm to 50 nm)

Absolute Accuracya, b

with spans ≤12 GHz (100 pm) ± 1.8 GHz (± 15 pm) ± 1.8 GHz (± 15 pm) ± 1.8 GHz (± 15 pm) 

Relative Accuracyc

Span ≤5 GHz (≤40 pm)

Span >5 GHz to 125 GHz 
(0.04 nm to 1 nm)

Span 1 nm to 50 nm

± 125 MHz (±1 pm)

–—

–—

±190 MHz (±1.5 pm)

±400 MHz (±3.2 pm)

–—

–—

–—

±1.2 GHz (±10 pm)d

Repeatability

over 5 minutes ± 50 MHz (± 0.4 pm) ±60 MHz (± 0.5 pm) ± 300 MHz (± 2.4 
pm)

Nominal Resolutiond Span/Trace Pts.

Minimum Resolutiond 1 MHz 15 MHz 20 MHz

a. Verified at 1525 nm, 1550 nm, and 1615 nm.
b. In cases where the marker resolution (which is span/(trace points –1)) exceeds a frequency/wavelength specification, the marker resolution

overrides the specification.
c. Assumes constant temperature over measurement interval.
d. Characteristic
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Amplitude Specifications
Agilent Technologies warrants that the following specifications will be met 
under the following operating conditions.

Unless otherwise specified,

• applies in peak detection mode. with unmodulated line widths <2 MHz.
• the specified temperature range is 20° to 30° C
• specified over the 1520 to 1620 nm wavelength range only

Table 7-9. Amplitude Parameters
High Resolution Normal Resolution Wide Resolution

 Power Accuracy a b

over full wl range at 
–15 dBm, with spans 
< 12 GHz (0.1 nm)

a. Does not include PDL, scale fidelity, or repeatability.
b. With unmodulated line widths <2 MHz.

±5 dB c

c. Characteristic

± 2.75 dB ± 6 dB c

Repeatabilityd

with spans < 12 GHz (0.1 nm), over 5 minutes

d. Assumes constant temperature over measurement interval.

± 10 dB c ± 0.75 dB ± 8 dB c

Scale Fidelity

with spans ≤100 pm
–10 dBm to –45 dBm ±1 dB ± 1 dB –—

Polarization Dependencec ±1.5 dB ±1.5 dB –—

Displayed average noise levelc

RMS detection; 20 pm span; –5 dBm –— –65 dB –—

Dynamic Range e, f

at 1550 nm

e. With a –5 dBm level adjusted for optimum polarization.
f. Applies to any fixed input level.

–— ≥50 dB –—

Spurious Free Dynamic Rangec ≥40 dB ≥40 dB –—

Saturationc

with 0 dB attenuation –5 dB

Maximum safe total input power 23 dBm

Optical Attenuation Range 20 dB in 1 dB steps

Optical Return Lossc –50 dB
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Table 7-10. General Instrument Specifications

Dimensions 

With work surface installed 1300 mm H x 700mm W x 1300mm D
Without work surface 1300 mm H x 700mm W x 880mm D

Weight 190 kg (420 lbs)

Temperature Range +20 °C to +30 °C 

Power Requirementsa

a. Fuse, F2AH 250 volts, IEC fuse (Agilent part number 2110-0710) located on the Agilent E9393A coherent
receiver.

Option 110

Voltage and Frequency

Max. Power Consumption

110 Vac to 120Vac, 50 Hz to 60 Hz

400 W

Option 220

Voltage and Frequency

Max. Power Consumption

200 Vac to 240 Vac, 50 Hz to 60 Hz

400 W

Computer Interfacing

Operating System MS Windows 2000
Remote Control Compatibility LAN Interface
Data Export Spreadsheet and Word Processor Compatible (CSV)
Graphics Export JPEG, Bitmap
Floppy Disk 3.5 inch 1.44 MB, MS-DOS®
CD-ROM 40 X Maximum Speed 
LAN Interface INTEL 10/100
Graphical User Interface 15” Touch Screen, VGA
Keyboard/Mouse PS/2
Additional Interface Cards Digital Acquisition, GPIB
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• This product complies with 21 CFR 1040.10 and 1040.11.

• This product has been designed and tested in accordance with the standards 
listed on the Manufacturer’s Declaration of Conformity, and has been supplied 
in a safe condition. The documentation contains information and warnings that 
must be followed by the user to ensure safe operation and to maintain the prod-
uct in a safe condition.

• Compliance with Canadian EMC Requirements

This ISM device complies with Canadian ICES-001.

Cet appareil ISM est conforme a la norme NMB du Canada.

Notice for Germany: Noise Declaration

Acoustic Noise Emission Geraeuschemission

LpA < 70 dB LpA < 70 dB

Operator position am Arbeitsplatz

Normal position normaler Betrieb

per ISO 7779 nach DIN 45635 t.19
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repeatability, 7-4
scale/attenuation settings, 4-13
specifications, 7-7
zoom, 4-26

angled connectors, 7-5
auto measure, 4-39, 4-50
auto measure setup, 4-37
auto scale, 4-25

B
bandwidth markers, 4-18

C
cabling configuration, 1-11
care of fiber optics, 1-iii, 1-14
characteristics, instrument, 7-3
cleaning

accessories for connectors, 6-23
adapters, 6-25
connectors, 6-23
fiber-optic connections, 6-16, 6-24
non-lensed connectors, 6-24

collecting data, 4-30
connector care, 6-16
connectors

accessories, 6-23
cleaning, 6-23

continuous sweep, 4-40
cotton swabs, 6-23
customer support assistance, 6-27

D
data logging, 4-25, 4-30, 4-33
db/div, 4-13

declaration of conformity, 7-10
default settings, 4-38
definition of specifications, 7-3
delta marker, 4-17
detection, peak, 3-7
detector choices, 4-14
displaying

errors, 4-24
ITU grid, 4-35
Lorentzian curve, 4-21
measurement data, 4-25
measurement results, 4-52
messages, 4-36

dust caps, 6-23

E
error messages, viewing, 4-24, 4-36
example programs, 5-2
excursion, peak or pit, 4-34

F
FDA laser safety, 1-13
fiber optics

care of, 1-iii, 1-14
cleaning connections, 6-16

File menu, 4-3
finding signals, 4-39, 4-50
fit to window, 4-25
foam swabs, 6-23
frequency

repeatability, 7-3
zoom, 4-27

frequency specifications, 7-6
frequency units, 4-12
function descriptions, 4-2

G
Gaussian measurement, 4-19
grid spacing, 4-35

H
high resolution, 3-8, 3-15, 4-48
HRS overview, 2-2
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I
input connector, 1-iii, 6-16
installation, 1-2
instrument

characteristics, 7-3
preset, 4-38
returning for service, 6-26
specifications, 7-3

ITU grid, 3-23, 4-35

K
key descriptions, 4-2

L
laser

classifications, 1-13
safety, 1-13
warning, 1-13

laser linewidth, 3-18
laser measurements, 3-13
line-power

specifications, 1-5
linewidth measurement, 3-18, 4-19
locating signals, 4-39, 4-50
Lorentzian measurement, 4-19

M
marker

bandwidth, 4-18
behavior settings, 4-33
delta, 4-17
normal, 4-16
peak, pit, 4-18
search, 4-18

marker information panel, 4-16
mean wavelength, 3-26
measurement results, 4-52
measuring signals, 4-39, 4-50
measuring spectral width, 4-18
message history, 4-24
modulated measurements, 3-23
monitor assembly, 1-6
monitoring signals, 4-25
multiple traces, 4-24

N
noise declaration, 7-9
noise suppression, 3-10
noise suppression, auto measure setting, 4-37
noise suppression, reducing noise levels, 4-41
normal marker, 4-16
normal resolution, 3-8, 4-48

O
object select, 4-28
optimizing signal to noise, 4-41

P
pan zoom, 4-28
peak

detection, 4-14
detection measurements, 3-13
excursion, 4-34
marker, 4-18

peak detection, 3-7
performance verification, 1-14
phone numbers, customer support, 6-27
pit excursion, 4-34
pit marker, 4-18
polarization dependence, 7-4
preset states, 4-38
printing data, 4-8
printing options, 4-9
programming, 5-2

R
rack size, 1-3
recalling instrument states, 4-7, 4-32
reference level, 4-13
regulatory information, 7-9
remote control, 5-2
repeat sweeps, 4-40
resetting the instrument, 4-38
resolution, 3-8, 4-48
returning for service, 6-26
RMS detection, 4-14

detection, RMS, 3-6
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S
safety considerations, 1-13
safety information, 1-iii
sales and service offices, 6-28
saving

instrument states, 4-4, 4-32
screen images, 4-6
traces, 4-4

scale fidelity, 7-4
selecting markers, 4-16
service

returning for, 6-26
sales and service offices, 6-28

setup panels
amplitude, 4-13
frequency/wavelength, 4-11
markers, 4-16
measurement, 4-19

show messages, 4-24
signal to noise optimization, 4-41
single sweep, 4-40
SMSR measurements, 3-21
software overview, 2-4
span settings, 4-11
specifications, 7-5, 7-7

amplitude, 7-4
definition of terms, 7-3
frequency, 7-3
general, 7-8
operating, 1-5
wavelength, 7-6

spectral mean measurement, 4-19
spurious responses, 3-12
stability, 7-4
start frequency, 4-11
state settings, 4-32
status messages, viewing, 4-24, 4-36
stop frequency, 4-11
stop sweep, 4-40
storing a trace, 4-24
swabs, 6-23
sweep functions, 4-40
sweep rate, 3-9
system

diagram, 1-11
installation, 1-2
overview, 2-2

preset, 4-38
rack, 1-3
settings, 4-29
verification, 1-14

system, spurious responses, 3-12

T
telephone numbers, customer support, 6-27
tool bar functions, 4-43
trace comparison, 4-24
transmitter measurements, 3-23
tuning repeatability, 7-3
turning markers on, 4-16, 4-28

U
UI overview, 2-4
undo last zoom, 4-28

V
verifying the system, 1-14
View menu, 4-10
viewing

messages, 4-36

W
wavelength

repeatability, 7-3
specifications, 7-6
units, 4-12
zoom, 4-27

wavelength lambda zero, TLS settling, 4-41
wide resolution, 3-8, 4-48

X
x-axis, wavelength or frequency, 4-12

Y
Ymax settings, 4-13

Z
zoom functions, 4-26
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